How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16358
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Hi. Washer zwf10020w does not want to finish any cycle. Operates

Customer Question

Hi. Washer zwf10020w does not want to finish any cycle. Operates for a while and then the start/pause button flashes red. Checked for obstructions in the bottom trap.
Submitted: 4 years ago.
Category: Appliance
Expert:  Daniel replied 4 years ago.

Hi

.

Ok lets see what the error code is.

.

Turn the dial to a spin cycle and set it going.

Then press and hold the start button and the button to the left.

After a few seconds the leds will go out then the start light will flash.

You need to count the number of red flashes

Then the number of green and let me know.

.

Regards

Customer: replied 4 years ago.

Hi. Thank you. 3 red, 2 green

Expert:  Daniel replied 4 years ago.

Hi

.

Ok this is error code E32 which to be honest isnt an easy one as it can be a number of things.

.

E32

Drain tube kinked/clogged/improperly positioned; Drain filter clogged/dirty; Drain

pump faulty;

Water circuit on pressure switch; pressure switch;

Wiring; main board.

.

So the first thing to check is the drain hose. Make sure its not low down as it can shypon the water out during the wash. If it goes into a stand pipe make sure its not pushed all the way down.

.

Also check the pump is clear. With the filter out check the impeller at the back isnt blocked up.

.

If thats fine then take the top off and on the right you will see the pressure switch. It may be under the metal support bar.

Pull the thin hose off and blow hard down it.

.

Then retry it and see what happens. If still the same then its may be either the pressure switch or control board at fault here.

.

But check the above and see what you find first.

.

If you need anymore info just get back to me.

.

Regards