How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: Appliance
Satisfied Customers: 420
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your Appliance Question Here...
Rob is online now

hi I have a 2013 dometic frige in a rollerteam 746 motorhome.I

Customer Question

hi I have a 2013 dometic frige in a rollerteam 746 motorhome.I have changed the power module on the back of the fridge and changed the lcd display,I have power going in from the 12 volt and 240 volt but still I get nop power on the frigde.no gas no 12 volt and no 240 volt also no interior light
Submitted: 4 years ago.
Category: Appliance
Expert:  adamd-mod replied 4 years ago.

Hello,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Please note, I am just a moderator for this category, I can only try and find experts to help, I can't answer the question itself.

Thank you!

Adam

Customer: replied 4 years ago.


can you keep trying

Expert:  adamd-mod replied 4 years ago.

Hello,

We will continue to look for a Professional to assist you.

If you decide on a refund, or wish to keep the credit for a future question, then of course we'd honour it.

Thank you for your patience,

Adam

Expert:  Michael replied 4 years ago.

Hi,
Do you have a multimeter?
You may have a circuit breaker in the off position, nit sure we need to confirm power at the unit. It sounds like the power panel is either not wired correctly or, it may be defective.
Please let me know if have a meter.
Thank you
Tech Michael