How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9568
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

Hi, I have an indesit Idl40. it fills but then stops before

Customer Question

Hi, I have an indesit Idl40. it fills but then stops before the wash with lights 1 &3 flashing.
I have stripped the machine & everything seems to work ok including motor
when tested & the various microswitches.
any idea what the fault is.
many thanks, XXXXX XXXXX
Submitted: 4 years ago.
Category: Appliance
Expert:  Michael replied 4 years ago.

 

Hi This is unfortunately a man board problem.

I wish they sold components for that one, but they only sell the board complete.

Its kind of expensive here in the states.

But if you want to replace that board I can locate a good source for you.

Also I will advise you on the installation if you need me:-)

Since this question will go on for some time, (until you have the board) if you will rate me as good service or better, the system will allow me to schedule free follow ups with you so your question wont time out or end. And in that way, you can get in touch with me anytime no matter how long this takes and it wont cost you anything more for the questions and answers:-)

Thank you

Tech Michael

 

Customer: replied 4 years ago.
Relist: Inaccurate answer.
The answer given was incorrect.

It's always easy to blame the main board when replacing it costs more than the value of the machine - so will never be tested

I located the fault which was in fact a blocked capilliary tube to the fill sensor which was then causing a time out.
Expert:  Michael replied 4 years ago.

 

Hi Andy I have been trying to respond to you but the system here is on the fritz, I apologize for that. Normally it works fine:-)

Tech Michael