How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Home Appliance Technician
Category: Appliance
Satisfied Customers: 22018
Experience:  Technician with over 30 years of experience.
11418111
Type Your Appliance Question Here...
Kelly is online now

AQUARIUS WF 340 WITH TOP PANEL OF BACK LEFT HAND CORNER 2

Customer Question

AQUARIUS WF 340 WITH TOP PANEL OF BACK LEFT HAND CORNER 2 RED WIRES INTO 1 PLUG WERE DOES PLUG PLUG IN
Submitted: 3 years ago.
Category: Appliance
Expert:  Rob replied 3 years ago.
Welcome, my name is Rob and I will be helping you with your problem today. If anything isn't clear, please just ask me.

Can you take a picture and upload it please. I need to see the back left hand corner

You can use the paper clip icon

Thanks
Rob
Customer: replied 3 years ago.


I have the picture here but cannot attach it, could you advise

Expert:  Rob replied 3 years ago.
Hi
There may be a problem with the uploader, apologies if that is the case.

Can you upload it to a third party site (like dropbox) and send me the link?

Thanks
Rob
Customer: replied 3 years ago.


I have no idea what dropbox is,i normally just attach photos, I guess this is all just a waste of time and money!

Expert:  Rob replied 3 years ago.
Hi
Im sorry you feel like that, it is frustrating for me also. Unfortunately if the paperclip does not work, this is beyond my control although i have reported it. Failing that, you can use another website to upload the picture and then I can view the picture there.

Another way around this is, you can send the picture to customer services here and include the link to this page, they will then forward the pictures to me

Thanks
Rob
Expert:  Rob replied 3 years ago.
Hi
Great, got it

OK, its not what I initially thought.

Can you tell me what the machine is doing or not doing that led you to remove the lid?


Thanks
Rob
Customer: replied 3 years ago.


Running extremely loudly so we have replaced the bearings with new ones

Expert:  Rob replied 3 years ago.
Hi
OK, thanks

and does it now run a complete cycle with out any problem?

I thought it was either the inlet valves or pressure swwitch, but can see them all connected in the picture

Rob
Customer: replied 3 years ago.


All we want to know is where the loose wire should be wired in, the machine will not start its cycle

Expert:  Rob replied 3 years ago.
I understand thats all you want to know, but I am not there to see this, I have to keep asking you questions to try and find out what is going on

Ill opt out of this question and open it to others who may be able to help you

Thanks
Customer: replied 3 years ago.


So which expert will help us now please

Expert:  Rob replied 3 years ago.
If someone else is able to help, you will get a message from the site
Expert:  Kelly replied 3 years ago.

Hi, welcome to Just Answer. My name is Kelly and I look forward to helping you! Judging from the connector, that wire should plug onto the control board pictured below. Those connectors are "keyed" in that they will only fit in one spot. Do you have any open spots on the control module?

Related Appliance Questions