How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask dantheman2008 Your Own Question
dantheman2008
dantheman2008, Mechanic
Category: Appliance
Satisfied Customers: 11
Experience:  Worked as a vehicle technician since 2002, on all vehicles from minis to articulated lorries. Also work on most electrical appliances, specialising in pressure washers.
9224578
Type Your Appliance Question Here...
dantheman2008 is online now

i have a hoover optima washing machine WMH 168, i have literally

Customer Question

i have a hoover optima washing machine WMH 168, i have literally turned it on, it started to fill, then we heard a clunk, and it has stopped. The display has odd segments lit, and the delay start and temp light are lit below it.There was a wiff of burning smell to. I have turned it off, and left it for 20mins, but turn it on and its still the same.Machine is about 18months old.
Submitted: 4 years ago.
Category: Appliance
Expert:  dantheman2008 replied 4 years ago.

dantheman2008 :

Hi there My name is Daniel,and I will do whatever I can to help you. Please be sure to ask me of anything you are unsure about.

Does the display show any numbers indicating a fault code?

JACUSTOMER-9hjk0dgl- :

No. it shows incomplete figures. The closest figure it looks like is a 5 but not all of the segments are lit.The delay start and temperature light are on, one bar on the time graph is on.After about 5mins of being on the whole display flashes on and off.

dantheman2008 :

Hi there. I don't understand why you rated my service as bad, as I never answered you. I only asked for more info.

dantheman2008 :

However, I will try and find out some more info on this if you would like me to?