How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Techdesk Your Own Question
Techdesk
Techdesk, Service Engineer
Category: Appliance
Satisfied Customers: 16409
Experience:  Whitegoods engineer working for a multibranded national company in the UK
13782322
Type Your Appliance Question Here...
Techdesk is online now

Have a Hotpoint Aquarius WMF760G washing machine. I have been

Customer Question

Have a Hotpoint Aquarius WMF760G washing machine. I have been using the machine all day and it has been fine. Went to do a wash earlier this evening. Set the program, pressed the start button and water was not running into the machine. Was then displaying code F-01. Tried the on/off reset method but nothing worked. The red led light to show the door is locked stays continually on and I cannot open the door of the washing machine.
Submitted: 4 years ago.
Category: Appliance
Expert:  Techdesk replied 4 years ago.

Hiya,

F01 error code indicates a fault in the motor triac.

This can be a fault in the motor and/or the main control board.

 

However, it can also be a wiring fault.

 

The service manuals suggests the following:-

 

Check for continuity of motor (Field coil pins 3-5 and armature pins 1-2);

Check efficiency of module connector block J9, motor terminal block and wiring between motor and edge connector J9;

Unplug the appliance.

Take the top and rear panel off.

Check the wiring to the motor plug and the motor plug itself.

The main board is bottom left when viewed from the rear.

Take the board out.

Take the plugs off and plug them on again to ensure they are clean, dry and tight fitting.

Check the circuit board for any obvious damage.

Check the motor plug and wiring.

If everything checks ok, I'm afraid you'll likely need a new board, possibly a motor too, and the board will need to be programmed to the appliance after fitting.

Check it out, see what you find and get back to me if you need more help

Obviously, if you cannot do the work yourself, you'll need to get someone in to do it for you.

In this case, I'd suggest calling Hotpoint to see what offers they have on their fixed price repairs.

They all include parts and labour.

.

Hope this helps

Thanks

.

 

Customer: replied 4 years ago.


I'll have to call an engineer then as I am unable to carry out your suggestion myself.

Expert:  Techdesk replied 4 years ago.

Hiya,

Sorry to hear that.

.

I wish there was a simple, inexpensive, answer to the problem.

.

I think you've already tried it but if not, unplug the appliance for 1/2 an hour.

Plug it back in and see what happens.

(not just switch off, unplug).

.

Good luck with the repair.

Thanks