How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9559
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

Hello, My whirlpool AWOO 5526 worked when I switched on

Customer Question

Hello,

My whirlpool AWOO 5526 worked when I switched on as normal but becuase I forgot to put the washing powder in, I switched it off and unfortunately it would not switch back on. I've checked the fuse in the plug which is fine, do you think the line fuse may be gone and if so, can I fix this myself.

Many thanks
Submitted: 3 years ago.
Category: Appliance
Expert:  Michael replied 3 years ago.

good morning,
are there any signs of life from the washer?
Please try a reset, unplug the washer and press and hold the start button for 20 seconds then release it.
Next wait 25 full minutes then re plug the unit, and try it again.
If that works great! Please rate but if not, don't rate and reply to me as I have further instructions for you.
Thank you
Tech Michael
Customer: replied 3 years ago.


Thank you for your advice. I will try it when I get back home tomorrow and will let you know how i get on prior to any rating.


 


Many thanks. Margaret

Expert:  Michael replied 3 years ago.

Hi Margaret,
It could be a line fuse.
Did what I asked you to try help at all, I think not.
But usually this could be the main control. But I will help you in any case.
Please let me know .
thanks
Michael
Customer: replied 3 years ago.


Hello again,


 


There is no life in the machine at all-dead as a dodo. I tried what you suggested but no response from the machine. Any further suggestion of what to try next would be appreciated, although I am at work so will not be able to attempt it until this evening.


 


Many thanks, Margaret.

Expert:  Michael replied 3 years ago.

Hi Margaret,

Thank you for trying the obvious, this didn't happen because of detergent.
This is unfortunately a main board failure.
That part will need to be replaced, its not terribly difficult to do and I can help you if you want to do that?
The part is a bit expensive depending on your location but its really up to you if you want to put that much into the machine.
I have instructed many of these repairs with great success.
But please let me know if you would like a source for that part.
Thank you
Tech Michael

Related Appliance Questions