How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Techdesk Your Own Question
Techdesk
Techdesk, Service Engineer
Category: Appliance
Satisfied Customers: 16409
Experience:  Whitegoods engineer working for a multibranded national company in the UK
13782322
Type Your Appliance Question Here...
Techdesk is online now

hi i have a whirlpool AW0/0 049 washing machine and it has

Resolved Question:

hi
i have a whirlpool AW0/0 049 washing machine and it has stuck on a cycle with clean pump flashing. I have managed to turn it off and get the door open but the washing is still wet through, it seems to be stuck on drain. Can you tell me where the pump is?
I thought it was at the bottom of the machine and I have emptied this before but theres is no water coming out!

Please can you help

Thanks
Submitted: 3 years ago.
Category: Appliance
Expert:  Techdesk replied 3 years ago.
Hiya,
Is the drum still full of water?
.
Did you have the filter out?
If yes, this is where your pump is located.
.
If you put it on spin only now, what happens?
.
Thanks
Customer: replied 3 years ago.

yes the drum has water in it at the bottom, I have tried just spin and nothing is happening apart from a little whirling noise. not sure abut filter out? its just a black screw cap ( bit like a petrol cap) at the bottom of machine, and when its open there is nothing to pull out.


 

Expert:  Techdesk replied 3 years ago.
Hiya,
OK,thanks for that.
When you unscrew the cap and take it off, do you see the X shaped pump impellor or just a round disc?
.
Thanks
Customer: replied 3 years ago.

just a round disc, i just left it on spin and the whirling noise stopped and clean pump came on again

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, that's the filter, it's broken off of the black cap.
You need to get the filter out.
There will be a lot of water pours out so you need lots of towels to mop up with.
.
Try levering the filter out but don't damage the housing.
.
Once out, you need to remove the debris blocking the pump.
.
Let me know how you get on.
Thanks
Customer: replied 3 years ago.

thanks i will try this then get back to you.

Expert:  Techdesk replied 3 years ago.
Hiya,
No problem, just post when you can.
.
Thanks
Customer: replied 3 years ago.

hi, thanks for your help. its working now it was blocked with hair pins!

Expert:  Techdesk replied 3 years ago.
Hiya,
Thanks for letting me know.
.
Good luck with the appliance.
.
If you haven't already done so, I'd appreciate if you could rate the help and answer you received.
It's how I'm paid for my efforts.
.
Thanks
Techdesk and other Appliance Specialists are ready to help you

Related Appliance Questions