How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Techdesk Your Own Question
Techdesk
Techdesk, Service Engineer
Category: Appliance
Satisfied Customers: 16409
Experience:  Whitegoods engineer working for a multibranded national company in the UK
13782322
Type Your Appliance Question Here...
Techdesk is online now

the freezer compartment on my beko cxf6114s has stopped working,

Customer Question

the freezer compartment on my beko cxf6114s has stopped working, under a year old. Can you help please as my food thawing? Thanks
Submitted: 3 years ago.
Category: Appliance
Expert:  Techdesk replied 3 years ago.
Hiya,
At the bottom rear of the appliance is the compressor, a black pot shaped item.
Is this running?
If it is, is it very hot?
.
Thanks
Customer: replied 3 years ago.

a little warm


 

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, but is it running?
.
Inside the freezer, is there ice on the rear wall?
.
Thanks
Customer: replied 3 years ago.

some traces of ice, no noise from the black generator


 

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, thanks for that.
.
If the compressor isn't running then this, obviously, is why it's losing temperature.
.
Unplug the machine for 10 minutes.
Plug it back in again.
Does it all light up as it should?
Adjust the temperature in the fridge to maximum, does it start?
.
Thanks
Customer: replied 3 years ago.

it has started to make a noise? shall I persevere with it a while?


starnge but I can here a noise for sure now when opening the freezer door?


 

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, it's the black pot at the back you need to hear/feel running.
.
Is it running?
.
Thanks
Customer: replied 3 years ago.
No it is not working :-( what next? Under a year oldIt did for seconds after turning off for ten mins
Expert:  Techdesk replied 3 years ago.
Hiya,
OK, if it's only running for a few seconds it could be one of a few things wrong.
.
The control board or the compressor would be the most likely.
.
Where is it located? indoors?
Is the room warm enough?
.
Thanks
Customer: replied 3 years ago.
The room is inside and warm
Expert:  Techdesk replied 3 years ago.
Hiya,
OK, thanks for that.
.
As the compressor only ever gets warm it would suggest the fault lies with the control of the machine.
I would suggest trying a new main board to see if it sorts out the problem on the machine.
There's a small chance it's the sensors but normally this would allow the machine to freeze, then defrost without starting.
.
As your machine is under 1 year old, you've still got the warranty to fall back on.
Give Beko a call and get them out to sort it out for you.
.
Sorry, there's no quick fix for this one.
.
Good luck with the repair.
Thanks