How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9561
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

hi i have a servis 1200 quartz washing machine. it seemed to

Customer Question

hi i have a servis 1200 quartz washing machine. it seemed to have stopped on prog 1 so i turned it off. but it's now stuck on 'end' - i guess it hadn't finished when i turned it off. but now it won't finish that prog or allow me to start a new one - it just on 'end'. please can you advise? thanks
Submitted: 3 years ago.
Category: Appliance
Expert:  Michael replied 3 years ago.
Good morning, sorry to hear this.
How old is the machine?
Also did it stop with water in it?
Will the motor run?
Also if you have a door lock , does it work correctly and are there any error messages, flashing lights etc that aren't normal?
Thank you
Tech Michael
Customer: replied 3 years ago.

hi michael i don't know how old it is as it's not ours, we're renting. fairly old though. it seemed to stop with the water in - the display was flashing between f and g which i have no idea what these mean! the motor was running fine and the lock works fine


thanks


 

Expert:  Michael replied 3 years ago.

Hi please try this,
turn the unit off at the main. Next press and hold the power start button in for 20 seconds then release it, wait 5 full minutes then turn power back on and try the unit again. Please let me know what happens, this is a test to determine the issue.
Thank you
Tech Michael
Customer: replied 3 years ago.

hi i tried that and its still the same - the end light is lit and it won't start on prog 1 or another prog

Expert:  Michael replied 3 years ago.
Thanks for that David.Check the pump first. Have you tried taking the filter out to check for a blockage?
Thanks
Tech Michael
Customer: replied 3 years ago.

no i don't know how to check the filter. i don't think that would be the problem though - i think its just because it was interrupted in a cycle?

Expert:  Michael replied 3 years ago.
I agree with you David,
Can you get the machine to run any cycle or function now?
Thank you
Tech Michael
Customer: replied 3 years ago.

no, it's just got the 'end' light on, which is the last stage. it normally flashes when finished

Expert:  Michael replied 3 years ago.
Thanks you David,' This is either one of two things here, I suspect the motor brushes, they are pretty easy to change.
I will help you with this if this it is the cheapest parts to replace first:-)
Please let me know if you want to tackle this or will have a service tech come out to do this for you?
I can supply you a good source for the brushes as well.
I will stick with you on this until its fixed but Since this question may continue for some time, if you will rate my service as good or better
before you close this window, the system here will allow me to schedule free follow ups with you
so your question won't close or time out and you can contact me anytime at no additional cost.
Thank you
Tech Michael




Customer: replied 3 years ago.

thanks michael


I'll have to get service techs out for this i think but as we rent it will probably have to be done through the agents so I'll have to give them a call. thanks for your help though


 

Expert:  Michael replied 3 years ago.
Your welcome David! Have a great Holiday season!
and please rate my service to you before closing this page.
Thank you David!
Tech Michael

Related Appliance Questions