How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16378
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Baumatic built in fridge / freezer BRB2713 FRIDGE & FREEZER

Customer Question

Baumatic built in fridge / freezer BRB2713 FRIDGE & FREEZER NO LONGER COOLING,
Power supply is ok - interior lamp is on - alarm sounder beeping - both thermostats set
Submitted: 3 years ago.
Category: Appliance
Expert:  Daniel replied 3 years ago.

Hi

 

Has both the fridge and freezer defrosted?

 

Also can you hear the compressor at the back running?

 

Regards

Customer: replied 3 years ago.

Both has defrosted, compressor not running,


Is there a separate compressor for the fridge & freezer?

Expert:  Daniel replied 3 years ago.

Hi

 

Ok these have just the single compressor which cools both the fridge and freezer.

 

As its not running then its either a compressor fault or control board at the top.

 

To see which is faulty you need to pull the appliance out and looking at the compressor you will see a plastic cover on the left side.

Remove this and locate the black wire which is usually towards the top. Check to see if you have 240v there. If you do the compressor is the fault.

If there isn't then the control board at the top is faulty and will need to be replaced.

 

There isn't much in there which can cause this usually its either the compressor or control board so if you can check them out and see which it is.

 

Regards

Daniel and other Appliance Specialists are ready to help you
Customer: replied 3 years ago.

Thank you Daniel.


I will be able to check at the weekend,


 


Best Regards,


 


Jeff..

Expert:  Daniel replied 3 years ago.

Hi

 

No worries. if you need anymore info then just get back to me.

 

Regards

Customer: replied 3 years ago.

Hi Daniel,


I have main supply voltage at the compressor, & appear to have switched voltage at the compressor because if i press & hold the super frost button on the control panel the control panel momentarally trips out & i lose the switched power at the compressor,


When the control panel comes back on again a few seconds later the voltage returns at the compressor,


So i am assuming the compressor assy is u/s,


 


Regards,


 


Jeff.. :-)

Expert:  Daniel replied 3 years ago.

Hi

 

Ok if you have 240v to the compressor live feed and its still not running then its looking like the compressor is the fault here im afraid.

 

Regards

Customer: replied 3 years ago.

Thank you for all your help daniel.


 


Regards,


 


Jeff..

Expert:  Daniel replied 3 years ago.
your very welcome

Attachments are only available to registered users.

Register Here