How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9568
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

Hi My hotpoint w/mc model HVL211 when starting filling a number

Resolved Question:

Hi
My hotpoint w/mc model HVL211 when starting filling a number of lights flashing and th fill water is stop start but once water is at however much needed inside mc the machine works fine. Any help would be of great help
thanks
Submitted: 3 years ago.
Category: Appliance
Expert:  Michael replied 3 years ago.
Hello,
I am Tech Michael and I will be assisting you today.
Please be patient with us as these are technical questions and some testing may be required.
It may take a bit of back and forth conversation to be sure we have all the information in order to make a proper diagnosis.
Please explain, what you mean by when the water is at correct level, machine work ok?
Did you manually add water?
Also how old is your washer?
Thank you
Tech Michael
Customer: replied 3 years ago.
As I said when the water gets to required level the mc works fine there is only a fault while it is filling it stops and starts filling and many lights flash untill it reaches its fill level and starts to wash. I have not filled it myself and the mc is approx 7 yr old but with little use
Expert:  Michael replied 3 years ago.
Hi Paul,
Thank you for the information.
this is one of two things,this could be a problem with the main control board but I suspect the water level control mechanism is the problem.
Over time they can fail and this is what you would get. Whats happening is that it is over reacting, you could try removing the sensor tube and blow into it a few times, sometimes that will clear the tube, detergent and minerals from the water can cause a bit of corrosion to the sensor.
Please try that first, if that doesn't work, I can direct you to where you can get a new sensor for that machine. Its easy to replace as well.
When you remove the tube, only remove it from the drum side so when you blow into it it will activate the sensor.
I will stick with you until this is fixed but since this may take some time, if you will rate my service in a positive fashion thus far before you close this page, the system will allow me to schedule free follow ups with you and also ensure your question will NOT close or time out;-)
You will then be able to contact me at anytime at no additional cost until we have this fixed for you.

Thank you XXXXX
Michael and 2 other Appliance Specialists are ready to help you