How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: Appliance
Satisfied Customers: 420
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your Appliance Question Here...
Rob is online now

Big flame gas hob not working properly on a a rangemaster classic

Customer Question

Big flame gas hob not working properly on a a rangemaster classic 110, the knob has to be continually held in other wise the flame goes out.
Submitted: 3 years ago.
Category: Appliance
Expert:  Techdesk replied 3 years ago.
Hiya,
Take the burner cap off.
Do you have an ignition probe and another probe near it?

Thanks
Customer: replied 3 years ago.

We have an ignition probe. How near are you talking?

Expert:  Techdesk replied 3 years ago.
Hiya,
If it's the older machine the probe will be next to it.

If it's the newer versions, there's no probe.

Can you post the first 4 numbers from the identification label on the machine please?
Normally this label is on the chassis and can be seen when the drawer is removed.

Thanks
Customer: replied 3 years ago.

Ignition probe is next to it.. The numbers are 8472

Expert:  Techdesk replied 3 years ago.
Hiya,
Sorry, I don't follow.

Is there a probe near the ignition probe?
You would have 2 probes around the burner rather than a single one.

Thanks
Customer: replied 3 years ago.

It says in the manual it's an ignition electrode.


 

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, so, is there 1 or 2 probes?

I was under the impression there was 1 but you then mentioned another.
I need to be absolutely clear on this so I give the correct information.

Thanks
Customer: replied 3 years ago.

It's definitely just the one.

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, thanks for that.

This would suggest a fault at the gas tap.

To check everything, you need to take the top off of the machine.
Check, from the tap first, all connections to the switch and check the wiring back from it.
If everything is ok, it's the valve at fault.

Have a look, let me know what you find.
Thanks
Customer: replied 3 years ago.

Thank you but I don't think it's that as the other 4 hobs work perfectly fine it just seems to be one individual knob.. Which is the big wok burner. Gas is coming through and it's lighting when you turn and press the knob and ignition but as soon as you let go of the knob the gas goes out.

Expert:  Techdesk replied 3 years ago.
Hiya,
You are aware that each knob turns a gas valve and they all have an individual switch?

I'll opt out of your question now.

Good luck with it.
Thanks
Expert:  Michael replied 3 years ago.
Hello,
I am Tech Michael and I will be assisting you today.
Please be patient with us as these are technical questions and some testing may be required.
It may take a bit of back and forth conversation to be sure we have all the information in order to make a proper diagnosis.
Please let me know, is it just the one burner not remaining lit?
Thank you
Tech Michael