How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16543
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Hotpoint wml700p when set to wash it does not fill. No flashing

Customer Question

Hotpoint wml700p when set to wash it does not fill.
No flashing lights.
Any help welcome
Submitted: 3 years ago.
Category: Appliance
Expert:  Daniel replied 3 years ago.

Hi

 

When you try and start it going is the door locking?

 

If you try a spin only does the pump run and will the drum turn?

 

Regards

Customer: replied 3 years ago.
The door locks all ok
I haven't tried a spin.
Expert:  Daniel replied 3 years ago.

Hi

 

Ok if the door locks but it isn't starting a wash cycle then sometimes this can be down to worn carbon brushes in the motor.

 

What you need to do is pull the washer out and lean it backwards against a wall.

Then lay down and look under the washer.

There you will see the back of the motor. Either side are the carbon brushes. Take them out and inspect them. If they have worn down then you need to replace them and fingers crossed that will get the washer back up and running again.

 

Let me know what you find.

 

Regards

Customer: replied 3 years ago.
hi Daniel
I have finished for the day and will inspect the motor tomorrow.
Can I get back to you then?
Kind regards,
John
Expert:  Daniel replied 3 years ago.

Hi John

 

No worries that's fine if you need any more info tomorrow just get back to me.

 

Regards

Daniel and other Appliance Specialists are ready to help you
Customer: replied 3 years ago.
Hi Daniel,
I have checked the motor and cannot see any sign of carbon brushes!
(Is this a brushless motor)?
I did try a pump-out and spin and nothing happens.
Any further ideas?
Expert:  Daniel replied 3 years ago.

Hi

 

Ok this model has 2 version motors the carbon brush one (more common) and the 3 phase motor which sounds like the one you have.

These motors very rarely fail.

 

If theres no error codes and the door lock on but does nothing on any cycle then you may find the control board is faulty here.

 

Bu first im taking it have you checked the pump and filter isn't blocked. If not just try that first.

 

Regards

Customer: replied 3 years ago.
Daniel
Check for blockages all ok. This model does not have filter.
Reconnected and set to wash cycle 2. Door locked ok.
Wash light began to flash at 2 x per second then all function lights started to flash rapidly including start/ pause light.
I had to unplug it to stop it.
Any further ideas?
Expert:  Daniel replied 3 years ago.

Hi

 

Ok when all the lights are flashing look at the row of leds going down the right hand side and see which lights are lit up.

 

Let me know which are lit as this is the error code.

 

Regards

Customer: replied 3 years ago.
Hi Dan
There are no lights lit on the righthand side.
Only the door lock red light (not flashing)
Expert:  Daniel replied 3 years ago.

Hi

 

Ok the door light is the error code. So if all the other lights are flashing and just the door lock light on the far right is lit then this is the error code which is F01.

 

Now F01 error code is a motor trica fault. Im afraid nearly always for this error code its the rear control board itself at fault. As the tricas at on there so when we get this fault code its a new control board.

 

Im sorry but this is looking like a faulty control board here.

 

Regards

Customer: replied 3 years ago.
Thanks Dan,
Can you give me a part number and any info on where I can buy one?
Thanks.
Expert:  Daniel replied 3 years ago.

Hi

 

You can contact these and see if they have a refurbished board for your model.

http://www.emwelec.co.uk/

 

If they don't then you will be best getting Hotpoint in to do the repair as they do a fixed price repair for £110 which includes all parts and labour.

 

This will be a lot cheaper then you doing the repair yourself. As the control boards are £110 but are sold blank. You need to program them up. Now to do this yourself you need to buy the card reader at £120 and then a smart card for £30 which is a one change card. If you get it wrong you need to get another card.

 

So to fix yourself you are looking at about £260 so for £110 Hotpoint will call out and replace the board and program it up with there laptop.

 

Regards

Customer: replied 3 years ago.
Many thanks Dan!
Time to buy a new one!!
Kind regards,
John Pearson.
Expert:  Daniel replied 3 years ago.
No worries your very welcome.
Customer: replied 3 years ago.
Hi Dan,
Tried to leave you a rateing but all the links you have sent do not allow this!
Expert:  Daniel replied 3 years ago.

Hi

 

That's fine you have already rated that's probberly why its not letting up so don't worry about it.

 

Regards