How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16753
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Our Hoover Dynamic 1400rpm has started to stop and start again

Resolved Question:

Our Hoover Dynamic 1400rpm has started to stop and start again mid cycle can you give me any idea what is wrong or what I can do to repair this problem
Submitted: 3 years ago.
Category: Appliance
Expert:  Daniel replied 3 years ago.

Hi

 

Can you post the model number please.

 

Also when it stops working are you getting any flashing lights from it?

 

Regards

Customer: replied 3 years ago.

Model No DYNS 7144DIS/1-60


I HAVE JUST TRIED THE MACHINE AGAIN THE 14MIN CYCLE STARTED AND ALMOST IMMEDIATELY IT TURNS OFF AGAIN


 


ONLY WHEN YOU TURN IT OFF AT THE ELECTRICS DOES IT SHOW A QUICK FLASH OF LIGHTS NOTHING SPECIFIC LETTERS OR NUMBERS CAN BE SEE IT IS SO QUICK


 


ALSO THE DOOR DOES NOT SEEM TO LOCK


 


THANK YOU FOR YOUR HELP

Expert:  Daniel replied 3 years ago.

Hi

 

Ok so when it stops are the light going out?

 

Also have you tried slamming the door to see if this starts it?

 

Regards

Customer: replied 3 years ago.

YES THE LIGHTS GO OUT AND YES I TRIED SLAMMING THE DOOR


BUT NOTHING HAPPENS

Expert:  Daniel replied 3 years ago.

Hi

 

Ok not sure if you have tried this but the first ting to try is plug the washer into another plug socket and see what happens from there.

 

If that's still the same after trying a new socket then remove the top of the washer and from there you will see the mains filter were the power cable enters the washer and check and see this hasn't burnt out.

 

If the mains filter is fine and the power supply is as well then im afraid you are looking at a faulty control board here which in this case will need to be replaced.

 

But check the above out first and see what you find.

 

Regards

Customer: replied 3 years ago.


THANK YOU

Expert:  Daniel replied 3 years ago.

Your very welcome.

 

Regards

Daniel and other Appliance Specialists are ready to help you