How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Techdesk Your Own Question
Techdesk
Techdesk, Service Engineer
Category: Appliance
Satisfied Customers: 16409
Experience:  Whitegoods engineer working for a multibranded national company in the UK
13782322
Type Your Appliance Question Here...
Techdesk is online now

Hi, I have a AWM 8000 washing machine which stopped working.

Resolved Question:

Hi,
I have a AWM 8000 washing machine which stopped working. There are "dashes" on the time display and on the temperature display. The machine stays on all the time regardless where I turn the dial but will not start any program. Any suggestions ?
Submitted: 3 years ago.
Category: Appliance
Expert:  Techdesk replied 3 years ago.
Hiya,
Have you tried unplugging the machine for 20 minutes?
If not, unplug it, don't just switch off.
After 20 minutes, plug in and see if the software on the main board has reset.

Thanks
Customer: replied 3 years ago.

I did un plug it but not for 20 minutes, I will do this now.

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, let me know what happens.

Thanks
Customer: replied 3 years ago.

Hi, I plugged machine back in and the displays look normal. I will now put it on a cycle.


 

Expert:  Techdesk replied 3 years ago.
Hiya,
Thanks for that.
Try it out, let me know what happens

Thanks
Customer: replied 3 years ago.

Went to start machine and the dashes were back, unplugged it again and then it worked. Now on a wash cycle

Expert:  Techdesk replied 3 years ago.
Hiya,
OK, thanks for that.

Let me know what happens.

Thanks
Customer: replied 3 years ago.

Hi, one wash and one spin cycle completed. Display Ok now. What do you think the problem was? is it likely to happen again ? could it be a problem with the dial knob ?

Expert:  Techdesk replied 3 years ago.
Hiya,
I think your control board got confused, possibly a spike in the mains or a quick interruption.

If the problem comes back, I'd suspect a fault with the main control board, not the facia board.

Hope this helped
Thanks
Customer: replied 3 years ago.


Thanks, ***** *****

Expert:  Techdesk replied 3 years ago.
Hiya,
You're welcome.

I'd appreciate it, if you haven't already done so, if you could rate the answer I provided positively.

Thanks
Techdesk and other Appliance Specialists are ready to help you