How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9563
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

Have a Bosch 1400 model number WAA28168GB/29 and it will not

Resolved Question:

Have a Bosch 1400 model number WAA28168GB/29 and it will not allow a spin or rinse only selection. It will wash ok with a spin at the end. I understand worn brushes may cause this issue. I ordered new brushes. On trying to remove the motor it is not held in with standard bolts. It has 2 large screw type bolts which are countersunk. The plastic mounts are splayed out where the bolts fit. The motor cannot be removed from these plastic mounts due to them being splayed out and I can imagine if I did get the motor off it would be very difficult to refit on the mounts. So I took the easier of the brushes out and it is only worn away some 3 to 4mm. Am I looking at another issue for the spin problem and what is te procedure for removing this type of motor/mount combination?
Submitted: 3 years ago.
Category: Appliance
Expert:  Michael replied 3 years ago.
Hi sorry to hear that.
Does it run the whole cycle normally if you set it on full cycles?
Customer: replied 3 years ago.

yes, all normal wash cycles complete ok. If delicates is selected it completes but then when spin manually selected it just does a wash with no spin and the washing is sodden ie not spun. Have to select a normal wash cycle to get it to spin

Expert:  Michael replied 3 years ago.
Hi Charlie, unfortunately the brushes are fine. Or were fine.
That would never cause this problem.
Not sure who told you that?
The problem is in the main control board.
To fix this you would need to replace the main control board (not cheap) unfortunately. Just so you know I have been an appliance tech for over 30 years.
But the best place to get that for price and reliability would be Espares, I have included for your convenience their contact information below. It is really easy to replace and if you choose to order the board, I will be here to help you at no additional cost.
I will stick with you until this is fixed and working as it should.
PLEASE RATE KINDLY AT THIS TIME, your question will NOT close or TIME OUT ;-)
No additional cost to you to rate.
Thank you Charlie and have a great day!
Tech Michael
Michael and other Appliance Specialists are ready to help you

Related Appliance Questions