How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16555
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

My AEG larder fridge does not bring the temperature down to

Resolved Question:

My AEG larder fridge does not bring the temperature down to set level. It used to stay at 5 but four days ago went up to 13 has now come back to 9. This is with coolmatic switched on.
Submitted: 3 years ago.
Category: Appliance
Expert:  Daniel replied 3 years ago.

Hi

Can you post the model number please.

Regards

Customer: replied 3 years ago.
Model no. 72348-KA1
Expert:  Daniel replied 3 years ago.

Hi

Ok what you need to do is empty the fridge and from there remove the plastic back panel one section at a time from the bottom upwards. It doesn't matter about the fan at the very top you can leave that section in still.

From there you will see the evaporator its the big silver thing running up the back. Have a look at this and see if theres any ice or frost on there. It should have a covering of frost all the way up.

Is this all blocked with ice at the bottom or is it just the bottom section that has a covering of frost on it?

Regards

Customer: replied 3 years ago.
Thanks for info unfortunately I can't do what you say this morning so please reply so as I can give the results you need later
Customer: replied 3 years ago.
Hi Daniel
There appears to be little or no frost on the evaporator perhaps a bit at the bottom!
Expert:  Daniel replied 3 years ago.

Hi

Sorry for the delay in getting back to you. I did send a reply but it looks like it didn't go through.

As theres little frost on there and its just a bit at the bottom then you have a system fault. Either the compressor or a blocked evaporator as the evaporators do block up on this model as I have replaced quite a few of these.

Im afraid this isn't a diy fix as you will need to get a fridge engineer in as they will need to put there gauges on the pipe work at the back to see what pressure the compressor is pumping at.

Sorry this isn't good news but if you need anymore info just get back to me.

Regards

Daniel and other Appliance Specialists are ready to help you