How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: Appliance
Satisfied Customers: 420
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your Appliance Question Here...
Rob is online now

have a SHV43, stopped working, so cleaned everything, red float

Customer Question

have a SHV43, stopped working, so cleaned everything, red float had been stuck, now free, so switch on , starts to fill with water, level goes right up , lifts red float switches on pump, machine empties in pulsing fashion, as water comes back in & is pumped out, when i press the blue bar on the pressure switch it will wash but not heat, what have i done wrong.
Submitted: 3 years ago.
Category: Appliance
Expert:  Michael replied 3 years ago.
Hi sorry to hear that.
That is a different issue, the heating element is not working, this could have happened due to the float not working.
Usually all this needs is a new element. but it may also be the thermostat that controls the element.
Do you have a meter for testing these parts?
Thank you
Tech Michael
Customer: replied 3 years ago.

what causes the diaphram with the blue lever to operate, near the red drain rod, diaphram does not move, have blown down it & it operates, have checked the micro switch

Customer: replied 3 years ago.

what causes the diaphram with the blue lever to operate, near the red drain rod, diaphram does not move, have blown down it & it operates, have checked the micro switch

Expert:  Michael replied 3 years ago.
Hi Phil did you check that switch with a meter for continuity and on/off operation?
The water pressure operates that part ;-)
Customer: replied 3 years ago.

yes have an ohmeter,

Customer: replied 3 years ago.

please read my origional fault again

Expert:  Michael replied 3 years ago.
Thanks Phil, you need to see if the heating element still has continuity, let me know, you need to test this with the connectors off of it.
Let me know the results ohm wise;-)
thank you
Tech Michael
Customer: replied 3 years ago.

the machine only operates when I press the blue bar, it will not do this itself !

Customer: replied 3 years ago.
Relist: Answer quality.
Customer: replied 3 years ago.
Relist: Answer quality.
Customer: replied 3 years ago.
Relist: Answer quality.
Customer: replied 3 years ago.
Relist: Answer quality.
Customer: replied 3 years ago.
Relist: Answer quality.
Expert:  Bien-cssm replied 3 years ago.
We received your customer service inquiry, however, we are unable to respond to you because we do not have your email address. Please contact customer support at***@******.*** and provide us with your email address and a link to this question page so that we can help you.
http://www.justanswer.co.uk/question/qa-guest.aspx?mode=qa&rpt=3500&TID=14473814
Thank you, ***** ***** Customer Support Team.