How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9568
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

Bosch shredder AXT 23TC. Running fine but suddenly stopped.

Customer Question

Bosch shredder AXT 23TC. Running fine but suddenly stopped. All indications are fine, green light on but nothing when "start" button pushed, (or reverse button). Purchased in Nov 2010, normal domestic use since purchase. Suggestions?
Submitted: 3 years ago.
Category: Appliance
Expert:  Michael replied 3 years ago.
Hi and good morning,
sorry to hear that.
was the unit lifted off the pail then it stopped working?
or were you in the middle of shredding and it just stopped?
Thank you
Tech Michael
Customer: replied 3 years ago.

It was running but not actually shredding at the time it stopped. No bleeping as you get if the collector moves out. Trust this helps.

Expert:  Michael replied 3 years ago.
Hi Nigel sorry for the delay, what actually happens when you put something in to shred? Any motor sounds etc, please be specific so we can help you effectively.
Customer: replied 3 years ago.

Never actually put anything into shred! Was running on "empty" so to speak It was near the end of the pile to shred so whilst the sweepings were being collected is literary stopped. No motor grinding to a halt, no gearbox blowing up , was as if somebody switched it off. Power is all there, if collection box pulled out it will still beep at you if you try to start it, collection box back in, lights indicate AOK, push green button - nothing. First though is motor burnt out or any control electronics (if any) failed. No smoke or burnt electrics smell.

Expert:  Michael replied 3 years ago.
Thanks Nigel for the great description!
The issue in this case is a bad thermal cut off.
Its inline with the motor. Do you want help with replacing that?
I will be here.
You will need some basic hand tools and open the unit up to check and replace this part.
Please let me know.
If you will rate my service to you thus far as ok or better, before closing this page, I will be able stick with you until this fixed.
Please note it won't cost you anything more to rate, and it WILL ensure your question won't time out or end unexpectedly, then you can always contact me the very same way at no additional cost;-)
Thank you Nigel and have a wonderful day!
Tech Michael
Michael and other Appliance Specialists are ready to help you
Customer: replied 3 years ago.

Hi,


Thank you for that. I have taken off the fan guard and then collector interlocks. Mains wire run through this and then appear to go direct to PCB.


Have taken off cover to on/off/reverse switch with PCB underneath.


At this point where do I go to get to the thermal cutout assuming it is not part of the PCB?

Expert:  Michael replied 3 years ago.
Hi Nigel, do you have a meter for testing?
Customer: replied 3 years ago.

Yep, I have a multimeter.

Expert:  Michael replied 3 years ago.
Thanks Nigel, look near the motor for a small component that attaches to the one of the motors legs, if you see one check it for continuity, also check the safety pail switch to see if that still works.
Please let me know.