How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16360
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Hi,I have a Zanussi Jetsystem washing machine and I opened

Resolved Question:

Hi, I have a Zanussi Jetsystem IZ16 washing machine and I opened the door before the clock had gone to zero. It reads 1. It had been on the spin cycle. I cannot seem to get it to clear even though the washing machine is now empty. I have tried pressing the reset button but am getting nowhere fast. help?

Submitted: 2 years ago.
Category: Appliance
Expert:  Daniel replied 2 years ago.
Hi

Try this and see what happens.

Turn the washer off.
Press and hold the start button and the reset/skip button.
Keep them held in and turn the washer on.
Wait a few seconds and see if the leds start to scroll down then let go of the buttons.
Then turn the washer off and on then back off again.

Then turn it back on again and see if you can select a cycle again from there.

Let me know what happens.

Regards
Customer: replied 2 years ago.

No joy im afraid. The light above the start/pause button is on and the light at the top of the fabric column and the light at the top of the spin speed column. In the little window is still the number 1. When I try to press any of the buttons apart from pause I get ERR

Expert:  Daniel replied 2 years ago.
Hi

Ok if the above didnt do anything and its not clearing the 1 then im afraid you have a faulty control board here.

The fault wont be anything to do with opening the door before the reached 0 as for the door to open the control board would have shut down otherwise you wont have been able to open the door.

One thing you can try first if you havent already is pull the plug out from the socket and leave it 30 mins to allow the componments on the board to fully discharge.

But if its still the same then you are looking at a faulty control board. As i have replaced them in the past for this kind of fault. But they are not cheap parts either im afraid.

Sorry its not good news but if you need anymore info just get back to me.

Regards
Daniel and other Appliance Specialists are ready to help you