How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Plumberpro Your Own Question
Plumberpro
Plumberpro, Home Appliance Technician
Category: Appliance
Satisfied Customers: 634
Experience:  Heating and hot water heating appliances experienced
77408428
Type Your Appliance Question Here...
Plumberpro is online now

how much is this service?

Customer Question

I have a sunvic6001 which has been installed and have yet to get it to work. RX unit by boiler will turn boiler on in manual mode and the pairing between the RX unit and the TX head unit appears to have worked ok, however, the tx unit will not turn on the boiler and it is set to all day every day and the expecting temp to 30C

Im not sure it will work with my boiler which is a main combi 25 eco

Submitted: 2 years ago.
Category: Appliance
Expert:  Plumberpro replied 2 years ago.
Customer:

Hi . the cost depends on how urgently someone needs an answer and the detail level.

Customer:

I understand you need help with your heating and that there is an issue with the wireless room stat

JACUSTOMER-wi03b033- :

yes that's correct

Customer:

Are your clock and settings still correct? Do you need to re establish communication with the reciever?

JACUSTOMER-wi03b033- :

clock is set ok on tx unit it is in P1 which is 24/7 on and calling for 30C

JACUSTOMER-wi03b033- :

tried paitin a couple of times and it appears to go ok

JACUSTOMER-wi03b033- :

paring*

JACUSTOMER-wi03b033- :

it says LO on tx unit if that means anything

Customer:

Ok . give me a minute to check the manual, please

Customer:

Not sure on the LO. Couldn't find it the manual. Do you said pairing seems to go ok . does it connect and then not work. Can you give me a good description of what is happening so I can help figure out the fault, thanks

JACUSTOMER-wi03b033- :

to pair I held in on/off button on rx unit for 3 secs until flashing then pressed learn on tx unit and green light on rx unit went straight out so presume it paired ok. if I press manual and the on/off on rx unit boiler fires up fine. whatever I seem to do on tx unit will not make boiler fire up. the little man appears on the tx unit to show it communicating with the rx unit but not 100% certain theyre talking to each other

Customer:

Ok ,has been working well before, how old is it?

JACUSTOMER-wi03b033- :

fitted today not worked yet, an electrician fitted rx unit but couldn't get tx unit to work and no tech help from sunvic til Monday morning

JACUSTOMER-wi03b033- :

used to have standard robus thermostat before

Customer:

Not meaning to sound rude about electricians , but very few understand heating controls, you would be better of with a heating engineer .well you did the correct set up , what happens when you press the up arrows on the tx , that should override everything and start heating

JACUSTOMER-wi03b033- :

I have tried that as per instructions and turned it up to 30 and still nothing

Customer:

Well either you have a lemon /faulty unit or its been wired up incorrectly..have you tried taking the the tx off the wall and using it next to the RX?

JACUSTOMER-wi03b033- :

im guessing you cant help me check the wiring

Customer:

Yes. I can have a go but there are going to be wires maybe in vthe right place but they could be mixed around . I'll try though . if you can take the cover off the RX we can have a look

JACUSTOMER-wi03b033- :

N L 1 2 3

JACUSTOMER-wi03b033- :

230vac 3=no 4=com 5=nc

JACUSTOMER-wi03b033- :

from boiler wires are

Customer:

Ok .are there any link wires from live or neural to 12or3?

JACUSTOMER-wi03b033- :

n=blue L-black no=grey L+2com are looped

Customer:

Is there a wire in 1?

JACUSTOMER-wi03b033- :

yes blue

Customer:

Sorry meant3

Customer:

N/o

JACUSTOMER-wi03b033- :

grey in th NO socket

JACUSTOMER-wi03b033- :

2 and 4 are looped together

Customer:

Ok ,give me a minute , please

JACUSTOMER-wi03b033- :

def 240v going into 1 and 2

JACUSTOMER-wi03b033- :

grey wire going into 3 from boiler

JACUSTOMER-wi03b033- :

2 and 4 connected

Customer:

4 , can we use l,n 12 and 3?

JACUSTOMER-wi03b033- :

sorry you lost me

JACUSTOMER-wi03b033- :

what do you want in 4

JACUSTOMER-wi03b033- :

oh ok got ya

JACUSTOMER-wi03b033- :

live and 2 connected

Customer:

In the manual for the RX it has n, l 1( no), 2( com and 3 ( nc

JACUSTOMER-wi03b033- :

yes correct

JACUSTOMER-wi03b033- :

with you now

Customer:

Is anything in NYC?

JACUSTOMER-wi03b033- :

no nothing in nc

Customer:

Nc?,sorry

Customer:

Ok .do nyou have a Combi?

JACUSTOMER-wi03b033- :

yes main combi 25 eco

Customer:

Hi . the wiring is probably ok . I think you have a faulty tx . its happened to me before. Luckily you have manual override for now

JACUSTOMER-wi03b033- :

ok well thanks

JACUSTOMER-wi03b033- :

what now

Customer:

Well . get the electrician back .if his works ok , then he will have to take it back to the shop and get a replacement .all the best ,sorry I couldn't give you more than that . if you ant to pay me for my time then give can positive rating ,if not then just don't rate and you won't be charged . all the best

JACUSTOMER-wi03b033- :

thanks

Plumberpro and other Appliance Specialists are ready to help you
Expert:  Plumberpro replied 2 years ago.
Thank you