How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dales-Electronic Your Own Question
Dales-Electronic
Dales-Electronic, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1466
Experience:  I am a Home Appliance / Refrigeration Technician of 25yrs+ with my own business and for multi-brand national companies.
26760916
Type Your Appliance Question Here...
Dales-Electronic is online now

my gigasetS79H is displaying "no base".How do I fix this?

Resolved Question:

my gigasetS79H is displaying "no base".How do I fix this?
Submitted: 2 years ago.
Category: Appliance
Expert:  Dales-Electronic replied 2 years ago.
Dales-Electronic :

Hello My name is Ian ~ I am not on the site constantly so please be patient whilst waiting for responses to you queries

Dales-Electronic :

This usually indicates that there is a problem with the base station, just to be sure, unplug the power adapter, and remove all batteries from the handset, leave for 15 mins and then reinstall. Place the handset back into the base for a couple of mins and then see if the handset registers with the base. If it does fine ~ if not you almost surely need a new base ~ Ian

Dales-Electronic and other Appliance Specialists are ready to help you