How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George-Allsorts Your Own Question
George-Allsorts
George-Allsorts, Senior Appliance Technicial Manager
Category: Appliance
Satisfied Customers: 1448
Experience:  A whitegoods technician with 30+ years service in Domestic Appliance Service & Repair, and General Mechanical & Electrical Repair
19471162
Type Your Appliance Question Here...
George-Allsorts is online now

Hotpoint Aquarius WMF940 washing machine is showing an error

Resolved Question:

Hotpoint Aquarius WMF940 washing machine is showing an error F-01. It has been showing an F-11 message but had pump replaced and this went but now shows the F-01
Submitted: 2 years ago.
Category: Appliance
Expert:  George-Allsorts replied 2 years ago.
George-Allsorts :

Hello, my name is***** be patient whilst awaiting responses, I'm not constantly available.

George-Allsorts :

Have you checked the brushes on the motor?

JACUSTOMER-1e9us9yw- : No I havent, where are those located and what am I looking for?
George-Allsorts :

One moment .. Please let me check the type of motor on your appliance

George-Allsorts :

There is a label on the rear of the appliance... can you give me the model number from that label, together with the serial number please

JACUSTOMER-1e9us9yw- : LB2006TRF
JACUSTOMER-1e9us9yw- : WMF940P
George-Allsorts :

I have checked the motor for that model and it is a Three Phase Induction Motor so we can count out the brushes....

George-Allsorts :

You will need to check the connections to the board from the motor... WARNING: Be careful, the board holds charge for upto 15 mins after being disconnected from the mains.

George-Allsorts :

Check that the cables are plugged in correctly.. If necessary pinch the end of the cable (with fingers only) to tighten the grip on the board

JACUSTOMER-1e9us9yw- : Is that at the back in the bottom right corner?
George-Allsorts :

As you are looking at the back of the machine with the panel removed.. the board is usually on the left...

Please take heed of the warning,,, the board can sometimes give quite a belt if you don't allow it time enough to discharge

JACUSTOMER-1e9us9yw- : Thanks I've had it off power for about 29 mins. I've checked the connections and they appear to be fine
George-Allsorts :

If you remove the connector from the board for the motor.. pinch it.. then replace it.. this can sometimes solve the problem...

Alternatively, the problem will be with the board or the motor itself

George-Allsorts :

Since you had an F11 problem too.. It is my opinion that the fault will be with the board...

Would you like the address of a board repairer?

JACUSTOMER-1e9us9yw- : yes that would be good thanks
George-Allsorts :

One moment please

George-Allsorts :

EMW Electronics
The Barn
Millfield
Oxton
NG25 0TD
United Kingdom

Telephone: #0115-9652118

George-Allsorts :

Did you try pinching the motor cable connection?

JACUSTOMER-1e9us9yw- : am going to do it now
George-Allsorts :

Ok.. I hope that works for you.. Less costly

George-Allsorts :

Can I ask you to take a moment to rate my assistance so far? Please use the smiley faces which you should now see. Please remember you are rating me personally.
This will close our chat but you can still come back to me if you need more help

JACUSTOMER-1e9us9yw- : If it is looking like a replacement what will it be? The board?
George-Allsorts :

Yes.. But if you contact those people I gave you the address for.. they will repair the old one...

This is a common fault... The code F-01 actually means that the motor triac on the board has been damaged.. but I put you through the statges we go through as sometimes it is just a poor connection that causes the error code

JACUSTOMER-1e9us9yw- : It appears to be working, it is just running through a small wash cycle so I assume the connection is fine?
George-Allsorts and other Appliance Specialists are ready to help you
Expert:  George-Allsorts replied 2 years ago.
Thank you for the Excellent rating... Please feel free to return for more assistance with your problem once you have had your board diagnosed/repaired
Expert:  George-Allsorts replied 2 years ago.
Hi Marc, how did you get on with the repair of your washing machine board? Would you like any further assistance with the repair? If you would, then you know where I am...

regards
George