How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 15987
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Hot point Aquarius wml540 was tripping electric when it entered

Customer Question

Hot point Aquarius wml540 was tripping electric when it entered fast spin cycle. Have checked carbon brushes and they appear fine. Now when i switch machine on cycle won't start, I get six clicks from the door lock and door won't open. Any suggestions?
Submitted: 2 years ago.
Category: Appliance
Expert:  Daniel replied 2 years ago.
Hi

When you checked the brushes how long was the carbon on there?

Do you have a multimeter?
If so test between the 2 carbon brushes on the motor and see if you have contonuity there.

As the fault you describe is related to the motor and is mostly the carbon brushes but if they are fine then the motor can be the fault so check it and see what you find and let me know.

Regards
Daniel and other Appliance Specialists are ready to help you
Customer: replied 2 years ago.

Checked the brushes again. Still 2cm left on them, though one of the wires to the brushes was loose from me checking them last night hence the door locking and clicking. Cleaned a lot of carbon dust from around the brushes when they were out which seems to have worked as have tried two spin cycles and a full wash cycle all without tripping the electric, fingers crossed. Thanks for your help.

Expert:  Daniel replied 2 years ago.
Hi

Nice one glad to hear you got it going again and it was just a lose wire on the brush.

As to the tripping it could have been a build up of carbon dust around it causing it to ark and trip. So removing the can clear the old dust and cure it.

So fingers crossed this will be fine now. If not then just get back to me.

Regards

Related Appliance Questions