How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16393
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

I have a Hotpont WDL540P with a problem. When I press Start

Customer Question

I have a Hotpont WDL540P with a problem. When I press Start it clicks 6 times but does not lock the door and start the programme.
Submitted: 2 years ago.
Category: Appliance
Expert:  Daniel replied 2 years ago.
Hi

If the door isnt locking but its clicking like this then you need to check the door lock.

Open the door and remove the metal clamp around the seal and unlip it.
Then you can remove the door lock and then disconnect the wiring.
Then you will need a multimeter to test it. You will see 3 tags in there. Test between all 3 and you should get a reading between 2 of them. If you do the the lock is fine. If you dont then you need to replace the door lock.

If the lock is fine then you need to check the carbon brushes in the motor. As these can actually cause the same kind of fault as well. Pull the washer out and lean it backwards against a wall and get someone to hold for you.

Then lie down and look under the washer. There you will see the carbon brushes. Take them out and see if they have worn. If so then you need to replace them and that should cure the fault.

But if the door lock and carbon brushes in the motor are fine then its possibly the rear control board at fault as these do fail on these washers.

Check the above and see what you find and let me know.

Regards
Customer: replied 2 years ago.

Hi

I opted for changing the brushes.it's work ink now and the door problem has gone but it now keeps stopping on the rinse mode. It is making a clunking sound too?

Lee

Expert:  Daniel replied 2 years ago.
Hi
Glad to hear its working again after replacing the brushes.
As to the noise and the stopping on rinse have you checked the filter and the impeller to check theres nothing stuck in there?
If not then remove the bottom trim on the front and remove the filter and check this.
Regards