How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George-Allsorts Your Own Question
George-Allsorts
George-Allsorts, Senior Appliance Technicial Manager
Category: Appliance
Satisfied Customers: 1448
Experience:  A whitegoods technician with 30+ years service in Domestic Appliance Service & Repair, and General Mechanical & Electrical Repair
19471162
Type Your Appliance Question Here...
George-Allsorts is online now

Me again! I have a BEKO WMA 1512S washing machine. The rotating

Customer Question

Me again! I have a BEKO WMA 1512S washing machine. The rotating knob is set to the required programme, and should return slowly back to the start during the cycle. However, during recent washes, the knob turns quickly back to the start, by-passeing all programme cycles.
Submitted: 2 years ago.
Category: Appliance
Expert:  George-Allsorts replied 2 years ago.
George-Allsorts :

, my name is***** be patient whilst awaiting any responses as I'm not constantly available.

Can you tell me if the appliance is heating the water?

JACUSTOMER-phuk6xsr- :

It doesn't get the opportunity. The knob turns back to start within seconds.

George-Allsorts :

Does it start to fill... Tell me exactly what it does once you press start

JACUSTOMER-phuk6xsr- :

I've had the problem , initially only sporadically, then more frequently, and eventually every time, so I've not used the machine while. Problem varies, but usually as soon as press start, the knob turns to end of cycle within 3-4 secs, with no other noticeable action. Other times it completes a short cycle, without heating the water. I tried it tonight on Programme 2 (Main Wash 90C), and it rotated quickly to 5, then began filling and completed a short cycle (30 mins) without heating. It went to end of cycle without draining/spinning. I tried putting it back to spin A (Full Spin) and it went to end without spinning. So I tried spin B (Short Spin) and it drained and rinsed but did not spin. In summary, it either doesn't work at all, or does an incorrect/unheated cycle and doesn't spin. Sorry it's not consistent/straightforward.

George-Allsorts :

I would have a look at the tacho on the motor .. Check to see if it is fractured.. Also check leaks from the element using an insulation tested as both of these faults would cause these types of faults

George-Allsorts :

How did you get on?