How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George-Allsorts Your Own Question
George-Allsorts
George-Allsorts, Senior Appliance Technicial Manager
Category: Appliance
Satisfied Customers: 1448
Experience:  A whitegoods technician with 30+ years service in Domestic Appliance Service & Repair, and General Mechanical & Electrical Repair
19471162
Type Your Appliance Question Here...
George-Allsorts is online now

Bosch SRS45E12GB/15. See Question 26/08/2014. A you advised

Resolved Question:

Bosch SRS45E12GB/15. See Question 26/08/2014. A you advised I have treated all plug connectors except those needing removal of base with WD 40 and had good service since last August. However, the machine now goes as far as the hot wash, but seems not to give the hot rinse, and when it reached the program end it pauses on 1 for half an hour or more stopping and staring a motor, presumably the drain pump. Can you diagnose?
Submitted: 2 years ago.
Category: Appliance
Expert:  George-Allsorts replied 2 years ago.
George-Allsorts :

Hello, my name is***** you give me the FD of the appliance please.

Can you tell me; you say it is reaching the hot wash... but, is the water getting hot/warm at all?

Kindly be patient whilst awaiting any responses from me as I'm not constantly available.

JACUSTOMER-jr70o02y- :

Thanks. Nameplate says FD8504 gap 000790. Yes, hot wash seems to be at correct temperature. Cycle starts at around 170 minutes to go. At around 80 after hot wash, there is a pause and pumps start and stop with no further action inside washing area. Count-down is regular until 1 when there is a long wait. I have taken off side panel to observe the water reservoirs. Switching off during this pause can result in the front one being empty. This I have refilled by applying mains power to the inlet valve to restore the start number to around 160-170. Otherwise it only shows around 60 and is useless. ***** *****

George-Allsorts and other Appliance Specialists are ready to help you
Expert:  George-Allsorts replied 2 years ago.
OK George, thanks for that information... I'll have a look at the doc's for this model when I'm back in work.
Expert:  George-Allsorts replied 2 years ago.
Hi George, I have looked at the system properties of your appliance. If you take off the left side panel and the front lower inspection panel, you will see a pressure chamber with a red float in it.. Coming out of the front of this you will see a tube that goes to the pump... Please carefully remove the tube and clean it out... this should sort your problem
Customer: replied 2 years ago.

Thanks , will try this tomorrow and report back

Expert:  George-Allsorts replied 2 years ago.
OK George.. Have a good evening
Customer: replied 2 years ago.

The tube contained a little gunge, but was by no means blocked. However the pressure and float chamber contained more sticky deposit than appeared from the outside. I have taken it out and cleaned it thoroughly. Now the machine seems to be working normally. Many thanks for your help.

Related Appliance Questions