How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George-Allsorts Your Own Question
George-Allsorts
George-Allsorts, Senior Appliance Technicial Manager
Category: Appliance
Satisfied Customers: 1448
Experience:  A whitegoods technician with 30+ years service in Domestic Appliance Service & Repair, and General Mechanical & Electrical Repair
19471162
Type Your Appliance Question Here...
George-Allsorts is online now

I have a BOSCH Classixx 1400 Express. The wash programme started

Resolved Question:

I have a BOSCH Classixx 1400 Express. The wash programme started OK and to have completed but clothes quite wet. Able to open door.
When trying to run a spin programme not lights are on and the touch sensor start button does not appear to be working. Have cleaned out filter and drained out water in drum manually. Any ideas...could it be a faulty door catch.
Submitted: 2 years ago.
Category: Appliance
Expert:  George-Allsorts replied 2 years ago.

Hello Johanna, my name is***** you able to open the door, can you give me the Enr and FD numbers from inside the door opening.

Also, can you try it on a drain only program and tell me if the pump is operating.

Kindly be patient whilst awaiting any responses from me as I'm not constantly available.

Customer: replied 2 years ago.

WAE28162GB05


(###) ###-####/p>

There are no lights lit even though the machine is switched on, therefore I cannot activate the drain button.

Hope this helps

Johanna.

Expert:  George-Allsorts replied 2 years ago.
Hello Johanna, sorry for the late reply... Have you checked the fuse in the plug?
Customer: replied 2 years ago.

Thanks for that George. I had great difficulty removing the plug so I turned off the power at the mains. When I did remove the plug, two of the pins have melted plastic all around yet the fuse appears to be in tact.

I am calling an electrician today. Thanks for your help....Looks like a close escape.

Johanna

Expert:  George-Allsorts replied 2 years ago.
Hi Johanna, therein lies your problem...

This is a problem that causes a disconnection in the socket itself... You may get away with just changing the plug on the appliance after the electrician has changed the socket.

-----------------------------------------------------
Please remember to rate the assistance given appropriately
George-Allsorts and other Appliance Specialists are ready to help you
Customer: replied 2 years ago.
I was provided with the correct stear in order to resolve an urgent safety related problem that I had. With the guidance provided I was able to contact a local engineer with the minimum of fuss and the problem was resolved. Thankyou.
Expert:  George-Allsorts replied 2 years ago.
Thank you for informing me. I am glad you are sorted.

I hope you will visit us again on Just Answer if you have any problems in the future.

regards
George