How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George-Allsorts Your Own Question
George-Allsorts
George-Allsorts, Senior Appliance Technicial Manager
Category: Appliance
Satisfied Customers: 1448
Experience:  A whitegoods technician with 30+ years service in Domestic Appliance Service & Repair, and General Mechanical & Electrical Repair
19471162
Type Your Appliance Question Here...
George-Allsorts is online now

Hot point Ultima Super Silent WF 860 we got rid of the

Resolved Question:

Hot point Ultima Super Silent WF 860
Hi we got rid of the test in the display panel now its doing what it was.
Turn on then we set program to wash the 800 spin speed is dis played then 1.12hrs as normal but as soon as we press the start button it go,s to end.
Can you please advise on this.
Regards
Hary
Submitted: 2 years ago.
Category: Appliance
Expert:  George-Allsorts replied 2 years ago.
Hello, my name is George..

Can you tell me what happened when the appliance was in the test mode?

Kindly be patient whilst awaiting any responses from me as I'm not constantly available.
Customer: replied 2 years ago.

Test kept coming up got on to hot point did as they advised to know aval after several hours and extensive searching on googal doing all the test switch off press on of button and start stop at same time and so on i it give up

Then this tried again it came on test so with washing all ready in I let it go through test wash when i return home mum said it finished but was wet so she pressed the spin button and away it went spun ok.

We then loaded another wash in as when you pressed the on it was back to normal pressed the acrilic syntheitic 40 degrees setting it came up 800 spin 1.12hrs to end then we pressed start and go,s straight to end?

Expert:  George-Allsorts replied 2 years ago.

Ok, can you put the appliance on rinse only please, but don't put anything in the drum.. Press start and tell me what it does thereafter.

Customer: replied 2 years ago.

Hi George done that same thing back to end in display panel

Expert:  George-Allsorts replied 2 years ago.
Ok, I don't know how good you are with electrics, hence my next question.

Are you capable of looking into the appliance and using a multimeter on the pump and other parts?
Customer: replied 2 years ago.

No George not got one what are you thinking?

Expert:  George-Allsorts replied 2 years ago.
I am thinking of:

1. Is there a short in the pump.. (you could try disconnecting it to test the appliance starting without the pump)

2. Is there an earth problem with the heater, or has the appliance got a faulty pressure switch or the inlet valve.

3. Is there a fault on the motor

Either of these problems would cause what you are experiencing.

regards
George-Allsorts and other Appliance Specialists are ready to help you

Related Appliance Questions