How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 15962
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

I have a Hotpoint Quadrio. I was getting no fridge cooling

Resolved Question:

I have a Hotpoint Quadrio. I was getting no fridge cooling so defrosted and also removed the evaporator cover to check there was no ice on the evaporator. All was good so I re-assembled and switched on. The lights went on as normal but then everything went off. I've tried switching on a few times (can hear the fan) but then it keeps switching off. Any ideas?
Submitted: 2 years ago.
Category: Appliance
Expert:  Daniel replied 2 years ago.
Hi

When you first plugged it in how long have you waited for it to come on?

As these appliances can take about 15 mins before kicking in and making noises.

Regards
Customer: replied 2 years ago.

Hi Daniel,

I didn't wait that long, when I first switched it on I got some beeps and the blue lights flashed so I followed the sequence of events suggested by the sticker on the inside of the door - finally pressing and holding "Superfreeze" to turn it on. But not 15 mins for sure. If I turn it on at the mains need I do anything before it should start?

Thanks,

Peter

Expert:  Daniel replied 2 years ago.
Hi

When you turn it on if it starts beeping you need to turn it off by holding the freezer off button at the top (or if a dial turn freezer dial to off)
Then turn the freezer back on and it will have reset the control and stops the beeping.

Then just leave it and after about 10-15 mins you should hear it kick in.

Try that and let me know what happens.

Regards
Customer: replied 2 years ago.

Just want to check - after I turn it on the lights go on for a while (5 minutes) and I hear the fan for the same time. Then these go off and it seems like there's nothing happening. Are you saying after it goes off I should be waiting the 15 mins or am I supposed to be plugging it at the wall and just waiting? Sorry if I'm being dumb!

Expert:  Daniel replied 2 years ago.
Hi

When you turn it on the fans may sometimes run so leave them for now.

Just leave it 15 mins from pluging in and see if the compressor at the back kicks in and just let me know.

Regards
Customer: replied 2 years ago.

Hi, I've left it 30mins and nothing is happening. Lights remain off and no sound of fans etc

Expert:  Daniel replied 2 years ago.
Hi

Ok can you post the model number please.

Regards
Customer: replied 2 years ago.

Hi Daniel, it's model number FFU4D K

Expert:  Daniel replied 2 years ago.
Thanks for that. Try this as its a test cycle and see what happens.

Open both fridge doors.
Then you need to turn the appliance off buy holding the 2 buttons on the far left togther for a few seconds till the lights go out.
Then press and hold the super freeze button for a few seconds and then some lights on the top will come on and now it will run a test cycle for a few minutes.
Once it stops it will beep and go off.

Then turn it back on and see how it goes from there.

Try that and see what happens and let me know.

Regards
Customer: replied 2 years ago.

Hi Daniel

I've tried this a few times now and it just turns off after 5 minutes, The lights and sounds are there and then they go off.

Peter

Expert:  Daniel replied 2 years ago.
Ok so the test cycle runs for about 5 mins and then turns off? If so then thats normal.

But when you turn it back on and if its not comming on at all even after 15 mins then its looking like the control board itself is the fault here. As if its all turned on then the compressor should kick in after 15 mins of turing on. If it isnt then its looking like its down to the control board im afraid here.

Now this isnt a case of swap it over as a new board has to be programmed up with the Hotpoint laptop so im afraid you will need to get them out to replace it as they will need to programe it up with there laptop once the board has been swapped over. Sorry but thats how Hotpoint make these now. Its the same on washers and dryers as the electronics are all sold blank.

Sorry its not looking like good news but if you need anymore info just get back to me.

Regards
Daniel and other Appliance Specialists are ready to help you
Customer: replied 2 years ago.

Thanks - answer rated and tip left, Much appreciated.

Expert:  Daniel replied 2 years ago.
Thank you.
Customer: replied 2 years ago.

Hi Daniel, Just ro conclude and in case anyone else searches for this. Quite by accident we got a fix on this. My wife quickly pressed down the two buttons on the left (a quick press, not holding them down) and as if by magic the appliance started up and has stayed on. All your help was much appreciated.

Related Appliance Questions