How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 995
Experience:  Worked on appliances for more than 15 years
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

Daniel, I am Reay. I have a Neff dishwasher model S5543X1GB/17

Resolved Question:

Hi Daniel, I am Reay. I have a Neff dishwasher model S5543X1GB/17 which won't stop pumping after a cycle - even when the door is opened. It is also not very hot after the cycle. If I turn off at the mains and leave it for a while, it will stop. Any suggestions.
Submitted: 1 year ago.
Category: Appliance
Expert:  KevinWhiteJA replied 1 year ago.
Hi Reay ... welcome to Just answer.. it seems there is water in the base which has activated the anti flood device so it wont stop pumping... with the dishwasher unplugged pull it out and tilt it on its back by around 45 degrees, make sure all water pumps out while you hold it in that position... after this is done clean the base, plug it back again...the problem should be solved.. if the problem is still there and it won't heat then it is the heater element that will need replacement._____________________________________________________________________________________________If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks
Customer: replied 1 year ago.

Thank you for your advice but I don't think it is the solution. There's about a cupful of water in the sump and the pump is pumping to the rotating arm and not out of the machine. I need to carry out some more tests to give you a better picture. Give me a day or two.

Expert:  KevinWhiteJA replied 1 year ago.
Well there is water in the base according to you; so that is the solution ... let me know how it goes
Customer: replied 1 year ago.

Kevin, I think the problem was electronic. I had tried re-setting the machine previously as per the instruction book but I wasn't getting any response. I left the machine plugged out for a day or so as I had other things to do. When I got back to it yesterday and plugged it in, I went through the process of re-setting and the machine responded as per the book. I then ran 2 different programmes and monitored them carefully. They both ran perfectly.

I can only conclude that the machine had a bit of a brainstorm mid-cycle as it was trying to wash (or rinse) with only a cupful of water.

Turning it off then on again doesn't seem to clear the memory straight away. I think it needs to be off at the plug for a number of hours.

This is probably a rare event which hopefully won't happen again.

Regards

Reay

Expert:  KevinWhiteJA replied 1 year ago.
Glad it worked however, if I was you I would have checked the drain pump and made sure it is clean ... after you use it 2-3 times the problem might return again until you check and clean the pump._________________________________________________________________If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks
KevinWhiteJA and other Appliance Specialists are ready to help you