How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9568
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

I have the Miele CVA 6401 coffee machine and it is only 18

Customer Question

I have the Miele CVA 6401 coffee machine and it is only 18 months old but I continually have a problem with dispensing milk. I rinse the machine every time we use the milk but it still seizes up. I thoroughly clean the machine weekly using approved products but it is hit and miss whether the milk is dispensed. We simply get loads of steam but no milk. I take the back off and clean and 'blow" the two plastic pipes and thoroughly clean the central spout and its parts. All to no avail. HelpHelp
Submitted: 2 years ago.
Category: Appliance
Expert:  adamd-mod replied 2 years ago.
Hello there,
I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.
I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.
Please note, I am just a moderator for this category, I can only try and find experts to help, I can't answer the question itself.
Thank you!
Adam
Customer: replied 2 years ago.
I will wait for an answer
Expert:  adamd-mod replied 2 years ago.
Hello,
Thanks for getting back to me.
We will continue to look for a Professional to assist you.
Thank you for your patience,
Adam
Expert:  Michael replied 2 years ago.
Hi, I am Tech Michael and will be assisting you today. I am a Master Technician that's dedicated to giving you the best Answer possible.If you are new to the site, this is briefly how it works:1. We may need some back and forth to exchange information (if needed) and there is no extra cost for replying.2. I will give you the best possible Answer for your problem without the ability of actually being present with you.The better you describe the problem, the quicker I can help ;-)3. Remember to leave a Positive Rating after we're finished. it doesn't cost anything additional to rate kindly;-)I am only compensated for my time and expertise if you rate kindly.Does it seem like the tube is clogging or just plugged solid even though you blow the tube?This may be the actual valve, we will fiure this out no worries;-)Tech MichaelThank You,Michael
Customer: replied 2 years ago.
I have had another go at cleaning the machine today with no luck. I cleaned the milk valve as per the instructions but no matter what I do, when I rinse the machine water comes out of the milk valve. I have "blown through" the angled connector and the two tubes that are connected to it inside the maintenance panel but when I reconnect and rinse, water still comes out of the valve rather than the coffee dispenser (which i have also cleaned. The result is that when attempting dispense milk all you get is cloud of steam. There're no warning signs on the machine itself. When the machine was installed it often told me to "push the water container in until it engages" which was code for "the milk pipework is blocked" even after having just thoroughly cleaned the machine. This no longer happens as I have been rinsing the machine thoroughly almost every day since I bought it in Feb of last year. It sounds like you cannot help and the only solution is to call out Miele at my own cost as they only give 12months free support. The machine still dispenses excellent coffee - just no milk !
Alan Burnett
Expert:  Michael replied 2 years ago.
Hi Alan, thanks for clearing that up. Now I understand whats happening.You have a leaking valve. That is why you are getting only steam and no milk coming through frothed.When this valve leaks in this manner, it acts as if there is no pressure getting to the milk, so only steam will be emitted.Its pretty easy to replace this part, if you are handy and have a few basic hand tools. ALso the part will come with some basic instructions for mounting that valve.And I will stick with you as well in case you have any questions while doing this repair. I would hate for you to use Miele as they charge an arm and a leg for service to your coffee maker.Do you have a source for the part or would you like a good one?In any case, I will stick with you until this is complete.Please rate kindly thus far, it won't cost you anything to rate my service to you kindly,Then you can reach me by simply replying to this message anytime.Thank you and have a wonderful day Alan!Tech Michael