How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Plumberpro Your Own Question
Plumberpro
Plumberpro, Home Appliance Technician
Category: Appliance
Satisfied Customers: 634
Experience:  Heating and hot water heating appliances experienced
77408428
Type Your Appliance Question Here...
Plumberpro is online now

Have just replaced the batteries in the remote central heating

Customer Question

have just replaced the batteries in the remote central heating temp setting unit RDH1ORF.The unit is operating normally but is not switching the heating on at the boiler.The boiler is operating ok delivering hot water when requested. Can you help please.
Trevor.
PSthe receiving unit prior to the boiler is a RCR10/433.
Submitted: 1 year ago.
Category: Appliance
Expert:  Andrew Smith replied 1 year ago.
Was it working correctly before you changed the batteries?
Does the receiver click when you turn the heating on?
Have you tried the transmitter next to the receiver?
Customer: replied 1 year ago.

yes

no,Ihave had a steady red light on and a flashing light.Unit now not showing any light.

yes I have but no responce

Expert:  Andrew Smith replied 1 year ago.
Can you do a full reset with the transmitter next to the receiver and we will see if we can get them to resync?
Customer: replied 1 year ago.

What is the procedure for a full reset?

Expert:  Andrew Smith replied 1 year ago.
Turn off the power to the receiver and the boiler for a full 5 minutes
Remove the batteries for a full 5 minutes.
Sit the transmitter next to the receiver
Turn on the power
Reinsert the batteries
When the units power up again they should resync.
Let me know what happens
Customer: replied 1 year ago.

sorry Andrew, nothing changed.there are reset buttons on both units and a button on the receiver which says do not press unless loss of comms.? anything further?

Expert:  Andrew Smith replied 1 year ago.
ok, try this;
1. Press and release the SET button. This puts the receiver into learn mode.
2. Press and release the LEARN button on the back of the transmitter.
3. A good signal is indicated by a green flashing LED. No signal is indicated by a red flashing LED.
4. To test the transmission, press the TEST button on the transmitter. This will switch the relay on in
the receiver irrespective of temperature. The RF TEST symbol appears on the thermostat display.
5. An orange LED indicates that the relay is on.
http://jcbathrooms-heating.com/Siemens%20room%20stat%20instructions.pdf
Customer: replied 1 year ago.

still no luck.the learn button is on the transmitter as is a test button

the set button and a reset button are on the receiver. will you check procedure again please.

Expert:  Andrew Smith replied 1 year ago.
Let's just confirm we are talking about the same unit.
Did you open the link to the instructions?
Customer: replied 1 year ago.

Hi Andrew, I did not go to the link initially but have since followed the reset procedure and system ok.I`m ok with the result finally but could you not have sent the procedure earlier?

Many thanks none the less ,Trevor

Expert:  Andrew Smith replied 1 year ago.
Sorry, sometimes it is just a wireless link problem and moving the transmitter can solve the problem.
Customer: replied 1 year ago.

thanks Andrew

Expert:  Plumberpro replied 1 year ago.
Hi , are you up and running ? Or do you still require help