How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George-Allsorts Your Own Question
George-Allsorts
George-Allsorts, Senior Appliance Technicial Manager
Category: Appliance
Satisfied Customers: 1448
Experience:  A whitegoods technician with 30+ years service in Domestic Appliance Service & Repair, and General Mechanical & Electrical Repair
19471162
Type Your Appliance Question Here...
George-Allsorts is online now

Have an 61470BI and it has stopped washing with no errors showing I

Customer Question

Have an 61470BI and it has stopped washing with no errors showing
I dial the programme and push the start button and the washing and door light comes on and then it makes a noise for 4 seconds and then the washing light goes out and the start light flashes (door light stays on)...... it then does nothing despite anything I do
need to moce dial to off and wait and then door unlocks
No error or orange leds on at any time ........ what is wrong???
Submitted: 2 years ago.
Category: Appliance
Expert:  George-Allsorts replied 2 years ago.
Hello, my name is George..
Have a look in the filter to see if anything is preventing the pump from working.
Kindly be patient whilst awaiting any responses from me as I'm not constantly available.
Customer: replied 2 years ago.
ok will look at this thank you - what else might it be or is this the most likely - why am I getting no error up?
Expert:  George-Allsorts replied 2 years ago.
The fact that the washing machines first part of the cycle is to pump and you have not mentioned that it is doing so is possibly a lead to what is wrong with it.
Other likelihoods are the motor brushes or the heater, although the appliance is only 2 years old so I would have thought brushes less likely.
If motor brushes or heater element are the problem, then it is very possible that you may not get an error code.
You say there is a noise, what noise?
Try running the diagnostics
DIAGNOSTIC CYCLE l6140BI
Customer: replied 2 years ago.
The machine is 2 months old and the noise is the pump (I believe) and yes it starts pumping and the stops after a few seconds .... And then nothing - so good logic - thank you - will get access to the filter and see đź‘Ť
Expert:  George-Allsorts replied 2 years ago.
The Drain out issue would normally give you an E20 series error after 2 attempts, and the system will pause.
The sequence is usually:
Door lock
Pump out
Water fill
Tumble
Heat
If there is no water entering the appliance, then you would normally receive an E10 error... and the system will pause the cycle with the door still locked
Check to see if the cycle is pausing...
If the appliance is warrantied then avoid all temptations to open the appliance casing as this could invalidate your warranty.
I will be in and out of here during today, so please leave me a message and I'll respond to you as soon as I can.
regards
George
Customer: replied 2 years ago.
got to the filter and unscrewed it - all clean - moved the impellar and it was ok - switched the machine back on and the impellar span but then stopped after 3 seconds with same results........ so do you advise I go to AEG dorect as under warranty
Expert:  George-Allsorts replied 2 years ago.
I certainly do... This is about as far as we can go without voiding your warranty...
To book a Service visit call:
03445 610 643
regards
George