How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 15969
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

I have just plumbed in an Hotpoint SIAL 11010 Aquarius and

Customer Question

I have just plumbed in an Hotpoint SIAL 11010 Aquarius and every time we try and use it the 3hr delay light comes on we have tried switching it off and turning it back on but it happens everytime
Submitted: 1 year ago.
Category: Appliance
Expert:  Daniel replied 1 year ago.
Hi Is the dishwasher still working ok? As that 3hr delay light also doubles up as the wash cycle phase light.So as the dishwasher runs the wash light/3hr is lit while its washing and rinsing.Then when it goes to dry the dry light /6hr light comes on.Then when its done the end light/9hr light is lit up. So if the dishwasher is working still then that's normal as its just telling you its doing the wash part of the cycle. If this isn't the case and it wont start or its flashing then just get back to me. Regards
Customer: replied 1 year ago.
No it's not doing anything,
We switch it on and set it to 6 for the quick wash and then press the go button and then the 3 hr light comes and about five minutes later the 6hr light comes on. It makes a slight humming noise but nothing else happens
Expert:  Daniel replied 1 year ago.
Hi Ok if its humming then its usually the water valve asking for water. Have you double checked the plumbing?Is the water supply turned on and the fill hose at the back isn't kinked up?Also have you checked the waste?If it goes under a sink and this is the first time a dishwasher has been installed there then check the spigot it pushes onto has the end cut of and there isn't a blanking cap inside it. Unscrew it from the sink and check the blanking cap isn't left in there. Regards

Related Appliance Questions