How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: Appliance
Satisfied Customers: 420
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your Appliance Question Here...
Rob is online now

I have an Indesit IWE 91480 Washing Machine which had

Customer Question

Hi , I have an Indesit IWE 91480 Washing Machine which had a defective Water inlet Valve which was leaking. The valve assy was subsequently replaced. After repair I now have no power indications on the main machine viewing panel. Checked the mains 13 amp fuse as User Manual suggested, reset the mains switch on the front panel foe the suggested 3 seconds and still now power indications. Checked that mains power is apparent on the power inlet module mounted at the top inside the rear of the machine. Are there any more fuses inside modules within the machine?
Cheers, ***** *****
Submitted: 1 year ago.
Category: Appliance
Expert:  Michael replied 1 year ago.
Hi David, I am Tech Michael a specialist expert in this field and I will be assisting you today. I am a Master Technician that's dedicated to giving you the best Answer possible.If you are new to the site, this is briefly how it works:1. We may need some back and forth to exchange information (if needed) and there is no extra cost for replying.2. I will give you the best possible Answer for your problem without the ability of actually being present with you.The better you describe the problem, the quicker I can help ;-)3. Remember to leave a Positive Rating ,it doesn't cost anything additional to rate kindly;-)I am only credited for my time and expertise if you rate kindly.How old is your Washer?Also did the NO POWER issue happen just after the reassembly of the machine?Has it worked at all after the replacement valve?Thank you DavidTech Michael
Customer: replied 1 year ago.
Hi Michael,Washing Machine is just 3 years old. The no power issue was apparent before the replacement of the water inlet valve. The machine was thoroughly dried out with warm air before the replacement valve was fitted. No leaks are now visible with the replacement fitted and syptoms advised are unchanged. Thought that there possibly may be an unsighted fuse for the lower voltages required for the Control Module for supply of the indicators etc (which module would supply these voltages and where would that be fitted on the machine?. I cannot see any interlocks which may cause loss of the lower voltage requirement.
Customer: replied 1 year ago.
Cheers Dave
Customer: replied 1 year ago.
Hi Michael,No response yet from you wrt your request yesterday evening,for more info ( given to you above ).
Please advise soonest.
Cheers,
Dave