How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9565
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

My aeg dishwasher won't start to wash. The end led( the one

Customer Question

My aeg dishwasher won't start to wash. The end led( the one with the arrow pointing towards the line) flashes once. The manual says it's not filling properly but I'm pretty sure it is. Model number is *****
Submitted: 1 year ago.
Category: Appliance
Expert:  Michael replied 1 year ago.
Hi, I am Tech Michael a specialist expert in this field and I will be assisting you today. I am a Master Technician that's dedicated to giving you the best Answer possible.If you are new to the site, this is briefly how it works:1. We may need some back and forth to exchange information (if needed) and there is no extra cost for replying.2. I will give you the best possible Answer for your problem without the ability of actually being present with you.The better you describe the problem, the quicker I can help ;-)3. Remember to leave a Positive Rating ,it doesn't cost anything additional to rate kindly;-)I am only credited for my time and expertise if you rate kindly.How old is your ?Also may I have the full model # ? Thank youTech Michael
Customer: replied 1 year ago.
It's only 2 years old. The model number is ***** pnc number is ***** 539 114 00
Expert:  Michael replied 1 year ago.
Thank you for that information. This sounds like you have either a bad main board, or the water valve (electrically operated water valve) "Solenoid" is bad.More than likely this is just a bad solenoid, its not very expensive and its easy to replace, I will help you with this.The best place to get a new solenoid is: http://www.espares.co.uk/Its best to call them for this because they don't list all parts on their site;-) Also its always better as they will pick the correct part to ship to youSales0844 9777 888After sales0333 4007 888Monday to Friday 9am to 5:30pm, Closed Saturday and SundayFor security and training purposes, telephone calls may be recorded or monitored.Outside the UK? Call us on: +44 (0) 20 7717 5046.In any case, I will stick with you until this is complete.Please rate my service thus far.EXCELLENT (5 Stars) would be greatly appreciated.There is NO cost to rate Kindly;-)Also it is the only way I am credited for my time and expertise with you.Once you rate, I will be notified and will add your question to my priority list so you can reach me anytime until this problem is solved.Then you can reach me by simply replying to this message anytime.Thank you and have a great day!Tech Michael
Customer: replied 1 year ago.
I have had the side off the machine and I can see the water going into the reservior, and the flow rate seems OK. So Im not sure it's the solenoid valve. This valve us also on the end of the feed hose and screws on to the water isolating valve.
If it is the main board is that bad?
Expert:  Michael replied 1 year ago.
Hi well, check to be sure there is no clogs down there near the solenoid and that it opens when the board is supposed to be powering it to fill. If there is no power going to the solenoid, from the main board, then you need a new main board and NOT the solenoid;-)Please rate so I can stay on this with you until its fixed and working as it should.No cost for that, once you rate kindly, I will see that and reply to you so you can reach me anytime.ThanksTech Mike
Michael and other Appliance Specialists are ready to help you
Customer: replied 1 year ago.
I've just tried it again and the machine fills with water but it seems it's not sensing it's full. Is there a level sensor which tells the machine it's full and ready to start?
Expert:  Michael replied 1 year ago.
Hi does it keep filling indefinitely?
Expert:  Michael replied 1 year ago.
Also, do the controls all seem to work now and will it drain?
Customer: replied 1 year ago.
No it stops and that's when the alarm sounds. The pump doesn't start.
Expert:  Michael replied 1 year ago.
Does it fill for the full normal duration that it used to before the alarm comes on and stops?
Customer: replied 1 year ago.
Yeah the program selector seems to work OK. I've bot seen it drain yet.
Customer: replied 1 year ago.
The time it takes to fill seems normal. About a minute.
Expert:  Michael replied 1 year ago.
Hi, the first thing to check is the water heater circuit, the heater, power to the heater element, and the thermostat.More than likely the heater element is the problem;-)
Customer: replied 1 year ago.
How fo I do that?
Customer: replied 1 year ago.
I've attached a pic of the water reservior.
Expert:  Michael replied 1 year ago.
Hi you will need a meter to be sure the heater element is bad.Which likely it is on that model. Or you can replace it and then if anything else is bad you will knwo. But I would test it to be sure;-)Also the best place to get that part is Espares fort hat part as well.
Expert:  Michael replied 1 year ago.
Thanks for the pic.
Customer: replied 1 year ago.
I have s meter but I'm not even sure where the heater element is. It's not obvious.
Customer: replied 1 year ago.
Is the heater underneath somewhere. It's not inside the machine.
Customer: replied 1 year ago.
I have turned the power off.
Expert:  Michael replied 1 year ago.
Hi, its in the sump.On this one you need to replace that entire assembly.
Customer: replied 1 year ago.
This the sump I take it.
Customer: replied 1 year ago.
Is this the heater
Customer: replied 1 year ago.
I just realised this is probably the sump.
Expert:  Michael replied 1 year ago.
Hi sorry for the delay lol, I had to run out emergency.Yes thats it and its the part you need.
Customer: replied 1 year ago.
Hi me again. I've done some research and the heater seems to be included in the recirculation motor. If that is the case will I have to change the recirculation motor?
Expert:  Michael replied 1 year ago.
Hi yes I see that as well, my bad, that one is an oddball lolBut hat should solve the problem you have;-)
Customer: replied 1 year ago.
Hi. I removed all the fittings/sensors that connect to the sump and cleaned them up as they where a bit gunky. And it seems to work now. What are the two sensors? Is one some sort of water sensor to let the machine no there is water in the sump.
Expert:  Michael replied 1 year ago.
Hi, they are in the sump and in the water line.But if its working now, thats great! It was likely either clogged, or the motor shaft got stuck as can happen;-)In any case, I will stick with you until this is complete.Please rate my service thus far.EXCELLENT (5 Stars) would be greatly appreciated.There is NO cost to rate Kindly;-)Also it is the only way I am credited for my time and expertise with you.Once you rate, I will be notified and will add your question to my priority list so you can reach me anytime until this problem is solved.Then you can reach me by simply replying to this message anytime.Thank you and have a great day!Tech Michael