How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 15968
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Hotpoint washing machine model WML540 won't start. When start

Resolved Question:

Hotpoint washing machine model WML540 won't start. When start button is selected machine makes several clicking noises and nothing else.
Submitted: 1 year ago.
Category: Appliance
Expert:  Daniel replied 1 year ago.
Hi For this fault theres a few things that can cause this. Either worn carbon brushes in the motor, door lock or the control board. What you need to do first is pull the washer out and lean it backwards against a wall and have someone hold for you.Then lie down and look under the washer.There you will see the back of the motor.Look there and see if you can see the carbon bushes. They are 2 plastic holders screwed to the motor either side.If so remove them and see if worn. If so then you need to replace them and hopefully that will cure it. If the brushes are fine or not fitted on your version then you need to open the door and remove the outer metal clamp around the seal.Then you can up lip the door seal.Then you can remove the door lock there and pull it through the gap.Now check the wire and see if theres signs of burning. If so then it will need to be replace and the wires repaired.If the wires are fine then you need a multi meter to test the ok. On the lock you will see 3 tags. Test between all 3 and you should get a reading between 2 of them. If you don't then the lock is faulty and will need to be replaced. But if the carbon brushes and the lock are fine then this will be a faulty control board at the back that will need to be replaced and programmed up. So check the above and see what you find. If you need anymore info just get back to me. Regards
Expert:  Daniel replied 1 year ago.
Hi Just wondering how you got on with the appliance as the question is still open? Do you need more help on this?If so just get back to me. If not the if you could remember to click the rating stars at the top that would be great. Many thanks
Customer: replied 1 year ago.
Hi,
I have removed one of the brushes from the side of the motor and compared this to pictures of the item on the internet. The carbon brush doesn't seem to be as long as those I see on the net? I am going to try to obtain replacements at a local store this week.
Thanks
Martin
Expert:  Daniel replied 1 year ago.
When they are new they start off around a few cm long.Then they wear down to just a few mm and then they stop the motor from turning. So if they have worn down to just a few mm poking though the holders then they have worn and will need to be replaced and that should cure it from there.
Customer: replied 1 year ago.
The brushes look just as you describe them, with just a few millimetres left. I hope to replace them tomorrow (4th March) and will let you know how I get on. Thanks.
Expert:  Daniel replied 1 year ago.
No worries, Im sure the new set will cure this for you.
Expert:  Daniel replied 1 year ago.
Just wondering how you got on with the appliance as the question is still open? Do you need more info? If so just get back to me. If not then if you could remember to rate the answer that would be great. Many thanks
Daniel and other Appliance Specialists are ready to help you

Related Appliance Questions