How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: Appliance
Satisfied Customers: 420
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your Appliance Question Here...
Rob is online now

Dometic RM 7361 fridge, I have a very poor flame on gas. What

Customer Question

Dometic RM 7361 fridge, I have a very poor flame on gas. What voltage should I expect on the gas vale (solenoid). I only read 0.8V on both connectors, have I got a faulty burner control?
Barry
Submitted: 1 year ago.
Category: Appliance
Expert:  Dales-Electronic replied 1 year ago.
Dometic are not very forthcoming when it comes to technical information but the ignition unit that supplies power to the gas valve is supplied with 12 volts so I would be expecting at least 12 volts at the gas valve too.
Customer: replied 1 year ago.
Sorry but 12v does not tie up with my recent findings, the valve is marked as 1.5V and this is born out by the picture on ebay item number: 231837117164 picture 2.
Barry
Expert:  Dales-Electronic replied 1 year ago.
I see no marking on the ebay item that reflect your stated 1.5 volts, I can see a reference to 1.5 newtons per meter but that is completely different. Even allowing that you are correct a 1.5 volt solenoid would not be operated at .8 volts anyway. Can you confirm what the resistance is across the solenoid coil?
Customer: replied 1 year ago.
attached is a screen capture of the ebay item.
Expert:  Dales-Electronic replied 1 year ago.
Try this link - http://www.caravantalk.co.uk/community/topic/112107-what-is-the-correct-gas-valve-solenoid-resistance-reading/
Customer: replied 1 year ago.
OK looks like solooid is OK, i used an analogue voltmerer and I see 1.3v on start up dropped to .8 when thermocouple kicks on.
Expert:  Dales-Electronic replied 1 year ago.
I think I would be looking at the jet/nozzle to see if it is partially blocked. Also check if the gas pressure is correct.
Customer: replied 1 year ago.
lets call an end to this conversation .