How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16335
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

I have a Bosch VarioPerfect WAQ283S0GB washing machine

Resolved Question:

Hello! I have a Bosch VarioPerfect WAQ283S0GB washing machine which has been working absolutely fine for the last 2 years. However, this evening when I went to set a load of washing going, the programme would not set properly. When I turn the dial, the correct duration of programme is shown in the window but on each dial position, the Reduced Ironing button is showing as selected and the spin selection is showing 800RPM. I tried to start the programme anyway (it was the 60 degree cotton wash, duration 2'45" I wanted) but then the programme wouldn't start either. Clearly there is a snag in the electrics or PCB or something - is anyone able to shed any light at all please?
Submitted: 1 year ago.
Category: Appliance
Expert:  Daniel replied 1 year ago.
Hi Ok lets try a reset and see if this clears the fault. To reset it.Turn the appliance knob to the off or reset position, 12 o'clock.Turn the knob to the6 o'clock position.Press and hold the spin reduce button.Whilst holding it, turn the knob to the 7 o'clock position.Continue holding the spin button for about 5 seconds.Release the button.Turn the knob to off. Then turn it back on and see what happens.If still the same then remove the plug from the socket completey and leave it for 30 miniutes to discharge itself. Then plug it back in and see if this clears it as well. But if after all the above the washer is still the same then its looking like a faulty control board which would need to be replaced to cure this im afraid. Regards
Customer: replied 1 year ago.
Hi Daniel,
Thank you for that. I just plugged the machine back in, tried the reset but nothing has changed. I shall try it again in 30 minutes but my gut feeling is what you've said and that I'm looking at having to get a new control board.
Many thanks for your help all the same!
Expert:  Daniel replied 1 year ago.
Ok if the reset hasnt worked then just try unplugging it as you never know. But if still the same then im afraid its looking like the control board here. If you could also remember to rate the answer that would be great. Many thanks
Daniel and other Appliance Specialists are ready to help you