How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16030
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Age 34502 dishwasher anti flood sorted, rinse cycle works,

Customer Question

Age 34502 dishwasher anti flood sorted, rinse cycle works, other programmes single beep don't
Submitted: 1 year ago.
Category: Appliance
Expert:  Daniel replied 1 year ago.
Hi A single beep is a filling issue on this. The first thing to check is the water supply is turned on and the fill hose at the back isnt kinked up. If thats all fine then you need to access the under side and there at the back you will see the water inlet valve. Check the wires are attched on there still.If they are fine then you need a multi meter and test the valve. Its should be about 3.6K ohms. If faulty then the water valve will need to be replaced. So check them first and see what you find. As thats what the single beep means its a time out filling fault. Let me know what you find. Regards
Customer: replied 1 year ago.
water definitely fills, no kinks at back.
Wires still attached.
I don't have multi meter but it didn't do this before the anti flood was originally tripped so getting water in didn't seem to be the problem.
Expert:  Daniel replied 1 year ago.
Ok if its actually filling then error codeing out then its possibley something to do with the pressure sensor in the sump bowl. As its the pressure sensor that picks up the filling of this. So clearing out the water from the base as ossibley clogged the pressure sensor up. Lie it on its back and remove the bottom base cover.There attched to the white sump bowl you will see the pressure sensor. Remove this and give it a good clean out as it can get clogged up. Then refit the pressure sensor and retry it and see how it goes from there.