How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dales-Electronic Your Own Question
Dales-Electronic
Dales-Electronic, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1464
Experience:  I am a Home Appliance / Refrigeration Technician of 25yrs+ with my own business and for multi-brand national companies.
26760916
Type Your Appliance Question Here...
Dales-Electronic is online now

We have just purchased a samsung rf56j9040sr/eu, and plumbed

Resolved Question:

Hi we have just purchased a samsung rf56j9040sr/eu, and plumbed it in. We have a light in the freezer section and its reached -19, which is where we set it to. The fridge is cold reading 3, but we have no lights in there. We also have no ice or water working, and no light on water dispenser. The light resets when you switch the power off and then back on again. Do you know what the issue is?
Submitted: 1 year ago.
Category: Appliance
Expert:  Dales-Electronic replied 1 year ago.

OK first things first - did you take the doors off to get the appliance in the house?

Customer: replied 1 year ago.
no
Customer: replied 1 year ago.
sorry I just had it confirmed that they did take the doors off on delivery
Expert:  Dales-Electronic replied 1 year ago.

OK I have no wish to fob you off here but this item is covered by a 5 years warranty, call out Samsung and get them to rectify the problem otherwise you will likely invalidate your warranty. If the water is connected and turned on but you still have not light in the fridge then its a appliance fault.

Your last comment - who took the doors off, you or the supplier?

Customer: replied 1 year ago.
supplier
Expert:  Dales-Electronic replied 1 year ago.

OK if you want to have a quick look - take off the top left hand hinge cover and see if the electric cables connectors have been pushed firmly together, commonly not done correctly on installation and check that all the pins are firmly home (power off first) if they are all sound then call the supplier back and tell them that you have an appliance fault.

Customer: replied 1 year ago.
ok thank you
Expert:  Dales-Electronic replied 1 year ago.

Come back to me with your results please.

Dales-Electronic and other Appliance Specialists are ready to help you
Customer: replied 1 year ago.
Hi,It was the connections in the door. They were not connected. We now have a fully working fridge freezer. Thanks for your help

Related Appliance Questions