How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 995
Experience:  Worked on appliances for more than 15 years
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

I have an e72 error code on my samurai washer drier. It

Customer Question

I have an e72 error code on my samurai washer drier. It works but on the dryer cycle it does dry.
Submitted: 1 year ago.
Category: Appliance
Expert:  KevinWhiteJA replied 1 year ago.

Hi, welcome to Just answer .... please tell me its complete model number and how old is it ?
________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

Customer: replied 1 year ago.
A zanussi zwt 71401 was, two years old
Expert:  KevinWhiteJA replied 1 year ago.

OK... E72 error code indicates a problem with the NTC sensor located in the hose at the bottom of the condenser. With the washer unplugged remove the back panel and then check the bottom of condenser...check the hose connected from tub to the condenser and make sure the wires connected to the NTC is fine ... these wires break and causes this issue.

________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

Customer: replied 1 year ago.
Check the ntc sensor it looks fine, no signs of wear and the connection is fine
Expert:  KevinWhiteJA replied 1 year ago.

OK, it the connections are fine then you will have to replace this NTC sensor

Customer: replied 1 year ago.
Thanks can I tested it out to confirm if it's faulty? And can I get a new one from related?
Customer: replied 1 year ago.
Meant to say espares
Customer: replied 1 year ago.
Can I test the ntc sensor
Expert:  KevinWhiteJA replied 1 year ago.

Yes you can disconnect it and test it with a multimeter

________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

Customer: replied 1 year ago.
What should the ohm reading be?
Expert:  KevinWhiteJA replied 1 year ago.

When this error code appears usually the problem is either the wires or the sensor itself that is bad ... if it has continuity then it is fine...no continuity indicates a bad sensor

Customer: replied 1 year ago.
It's reading 4.7k ohms, so faulty. Thank you for your help
Expert:  KevinWhiteJA replied 1 year ago.

I dont think thats correct reading ... you can see this video and test it again

Customer: replied 1 year ago.
Definitely reading 4.7k ohms, the ambient temperature is around 20c
Expert:  KevinWhiteJA replied 1 year ago.

OK, If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

Customer: replied 1 year ago.
Should the reading be open circuit
Expert:  KevinWhiteJA replied 1 year ago.

It depends on how you are testing... have you checked the video that I have sent

Customer: replied 1 year ago.
I tested between the pins on the back of the sensor, not in water
Expert:  KevinWhiteJA replied 1 year ago.

OK

Customer: replied 1 year ago.
Do you think it's faulty as after watching the video I am not convinced
Expert:  KevinWhiteJA replied 1 year ago.

If the wires are fine then yes it is faulty

Customer: replied 1 year ago.
OK thanks
Expert:  KevinWhiteJA replied 1 year ago.

You are welcome... Please remember to RATE my answer Excellent or Good Service

Customer: replied 1 year ago.
Kevin, i have changed the nct sensor and it has made no difference to my washer dryer, the heating are still not getting a 240v supply when its on the drying cycle. I will have to call someone out to look at it.
Expert:  KevinWhiteJA replied 1 year ago.

I think it is the wiring then causing this issue

________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

Customer: replied 1 year ago.
I have checked the wiring and the connections are good. Using a multi-meter i have meggered all the cut-outs and sensors, and i think they are all reading correctly. The one right at the front of the air duct is reading around 4.5k ohms, i have spare of these and it is reading the same. The other two at the back of the air duct are both conducting, so i don't think its these. With the machine running and on a drying cycle, with the fan running, i am not getting 240 v to the heating elements. I get 240v on the back cut-out but not the other two. If i had a wiring diagram, i would stand a better chance of tracing out the fault.
Expert:  KevinWhiteJA replied 1 year ago.

Sorry for late response ... was not available for few days... I will check for the wiring diagram and will get back to you