How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 996
Experience:  Worked on appliances for more than 15 years
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

After storing the washer year unused, I tried a Prewash

Resolved Question:

After storing the washer for one year unused, I tried a Prewash cycle yesterday and it worked fine. Today I tried a high temperature cycle and the water supply warning light came on. After re-setting m/c several times, checking filter and hose for kinks, the warning light keeps returning to on and water fails to flow.
Submitted: 1 year ago.
Category: Appliance
Expert:  KevinWhiteJA replied 1 year ago.

Hi, welcome to Just answer .... have you tried to clean the water inlet valve/hose ? What happens if you run the washer on cold wash cycle only ?
________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

Customer: replied 1 year ago.
I have checked the filter in the water inlet supply hose, and I have tried another Prewash cycle several times. The water supply light come on after about a minute of the machine being turned on. The inlet hose is fitted with an electrical device immediately downstream of the connection flange. Is this a valve or a clever water quality device. Even so I have disconnected this electrically and it made no difference to the problem.
Expert:  KevinWhiteJA replied 1 year ago.

OK Thanks for that ... so it wont even start to fill when you select COLD WASH ONLY cycle ?

Customer: replied 1 year ago.
No the device is Siemens se26t252uk dishwasher. I have reset the device using the control functions ( button A and C pressed together) which eliminates the warning light. BUt after a minute on a new cold wash cycle, the warning light returns and there is no filling of water. Can you advise precisely what this problem is. Could it be a water supply shut off valve. If so where is it in the machine? Nick
Expert:  KevinWhiteJA replied 1 year ago.

Nick, with the dishwasher unplugged pull it out and tilt it backwards by around 45 degrees... see if excess water drains off then try again, if the problem is still there then remove the base plate and the side panel to gain excess to the water flow system...after that clean everything and make sure pressure switch is in upright position..if not then you will have to replace the water inlet valve

________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

KevinWhiteJA and other Appliance Specialists are ready to help you
Customer: replied 1 year ago.
Kevin
Your remedy has worked and I have now run two cycles successfully after tilting it and draining the water as you suggested. I now realise that when I cleaned the interior with a hose some water must have found its way into the sump and that's what shut the supply down.Thanks very much for the advice.
Best regards
Nick