How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16543
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

My Zanussi FLE 1216W displaced it's drive belt. I have

Resolved Question:

My Zanussi FLE 1216W displaced it's drive belt.
I have refitted the belt but now, every time the power is switched, on the machine beeps for a few seconds then goes quiet but none of the controls work.
Submitted: 1 year ago.
Category: Appliance
Expert:  Daniel replied 1 year ago.

Hi

When you turn it on do the lights come on?

If so then when you start it does the lock?

Regards

Customer: replied 1 year ago.
The only light which comes on is the orange led in the power button. None of the other lights come on at all. The beeping starts about 10 seconds after the power is switched on.
Expert:  Daniel replied 1 year ago.

Ok if the other lights dont come on then what you can try is this.

Remove the top of the washer and there on the front right you will see the main power board. On there you will see lots of wiring blocks.

In the middle you should see a small blue or black wiring harness going from there through the front control panel to the front board.

Remove this wiring block from the main board and give the ends a gentle squess.

Then refit it and retry it and see if the lights come on then.

If not then you need to remove the front console panel and access the wiring block on that end of the board and do the same there and retry it. As bad connections on the communication cable between the 2 boards can causes this fault.

But if thats fine then remove the mian board from the cabinet and remove the back cover of it. There you will see the board. Check there for signs of burning on there. If it has blown then the control board will need to be replaced. But this is a very expensive part and giveen the age of the washer as this is comming up as a 2001 model its not worth it as you can get a new washer for just a bit more money.

But check that wiring cable first and see what you find.

Customer: replied 1 year ago.
OK but the motor, pump and all the other functions were working after the drive belt came off. The problem started after put the belt back on. I had to tilt the machine to access the motor pulley. Is it possible that I have disturbed a sensor or float switch?
Expert:  Daniel replied 1 year ago.

These dont have sensor or float switches im afraid.

So are you saying the washer still runs in that the drum turns and the pump runs but just no lights are comming on?

Customer: replied 1 year ago.
No. After the belt came off the motor, pump and other functions worked but obviously the drum did not turn without the belt.
The failure appeared after I had removed the lid and tilted the machine to re-fit the belt. When I stood it upright again and re-fitted the lid nothing worked apart from the alarm.
Expert:  Daniel replied 1 year ago.

Ok im with you.

It sounds like it could be a bad connection on the wiring with tilting it.

So remove the top and do as above and check the wiring block and see if its a bad connection on there.

Customer: replied 1 year ago.
OK. I'll be back soon.
Expert:  Daniel replied 1 year ago.

No worries.

Customer: replied 1 year ago.
No joy there I'm afraid. All the connectors seem very secure. Some of them are impossible to remove from their housings they are so tight. Interestingly the alarm has stopped sounding too now so apart from the orange led nothing else is working.
Expert:  Daniel replied 1 year ago.

If the wiring isnt the issue then im afraid its one of the electronic control boards at fault. We know the power supply is ok and the switch is as the orange light comes on.

So its the electronic control board at fault. Now most of the time its the main board tha fails on these which is the one on the side with all the wiring blocks on it. In this case the board will need to be replaced but as i said it is a very expensive fix on these.

Thats the thing with these faults like this. I can be working one minuite and then the next it goes without any warning.

Daniel and other Appliance Specialists are ready to help you
Customer: replied 1 year ago.
OK. Thanks for the information anyway.