How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1010
Experience:  Worked on appliances for more than 15 years
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now
Appliance
This answer was rated:

I have a problem with a Siemens induction hob (EH811TL11E).

The two rings on the... Show More
The two rings on the right half do not work and show a lower case e symbol. The two rings on the left half work fine.
Any advice?
Many thanks.
Show Less
Ask Your Own Appliance Question

HI,

My name is ***** ***** I will help with your question. Does the hob just show an e or is there a number as well?

Customer reply replied 1 year ago.
Just the letter e.
Customer reply replied 1 year ago.
Are you still there?

Thank you.

The first thing I would suggest is cleaning the hobs that have the E error it can sometimes be that the need cleaning. Also sometimes it can be that child lock as been activated. I would suggest holding the key symbol for 10 secs and see if that clears it.

Customer reply replied 1 year ago.
Hi. We tried all that yesterday and I've re-tried them again to check. Same result. There is no key symbol but have pressed the appropriate buttons for the child lock, which produce a capital letter E and a repeating beep sound for about 5 secs, then all is clear and the power is off. No change to the problem...
Customer reply replied 1 year ago.
What do you suggest next Carl?
Customer reply replied 1 year ago.
Is there another technician who can help me? I'm not really satisfied with the response so far.

Hi Vince, sorry to hear about your problem ... it seems the control board for the right half has gone bad and will need replacement.. as the left two rings work fine so the main control and everything is fine...resetting it wont help
________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks

Customer reply replied 1 year ago.
Thank you Kevin. I know the next step now.

OK let me know how it goes

________________________________________________________________________________________
If you have further questions I will be pleased to assist you .. Please remember to RATE my answer Excellent or Good Service when you are satisfied....Thanks