How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Customer Service
Category: Appliance
Satisfied Customers: 9568
Experience:  I have been an appliance repair tech for over 30 years and will help you solve your problems.
11519491
Type Your Appliance Question Here...
Michael is online now

I have a Maytag MWA09149 WH - all filters are clear and I

Customer Question

I have a Maytag MWA09149 WH - all filters are clear and I have used a cleaner - they are still clear, this has been repeatedly checked. 5 to 10 minutes before the rinse cycle is due to begin the red hash symbol appears - this can usually be corrected by pressing start (maybe twice during the cycle) - once I see the rinse symbol then the cycle always continues without fault any ideas?
Assistant: Thank you. Can you provide any more details to help us find you the right Expert?
Customer: I have a Maytag MWA09149 WH - all filters are clear and I have used a cleaner - they are still clear. 5 to 10 minutes before the rinse cycle the red hash symbol appears - this can usually be corrected by pressing start (maybe twice during the cycle)
Submitted: 1 year ago.
Category: Appliance
Expert:  Michael replied 1 year ago.

Hi , I am Tech Michael an expert in this field and I will be assisting you today. I am a Master Technician that's dedicated to giving you the best Answer possible.

If you are new to the site, this is briefly how it works:

1. We may need some back and forth to exchange information (if needed) and there is no extra cost for replying.

2. I will give you the best possible Answer for your problem without the ability of actually being present with you.

The better you describe the problem, the quicker I can help ;-)

3. Remember to leave a Positive Rating ,it doesn't cost anything additional to rate kindly;-)

I am only credited for my time and expertise if you rate kindly.

How old is your washer?

Also does it get a lot of use?

Thank you

Tech Michael

Customer: replied 1 year ago.
just under 5 years - about 4 or 5 washes a week
Expert:  Michael replied 1 year ago.

Thank you for that information.

I need you to try a reset of the main control board at this time.

Please either unplug the washer from power or turn it off at the mains so there is no power going to it for atleast 1 full hour.

Then re power your washer and run a load of wash, let me know if the problem is cured.

This usually works, but if not, please let me knwo because I will have further information for you;-)

In any case, I will stick with you until this is complete.

Please rate my service kindly.

Also it is the only way I am credited for my time and expertise with you.

Once you rate, I will be notified and will add your question to my priority list so you can reach me anytime until this problem is solved.

Then you can reach me by simply replying to this message anytime.

Thank you and have a great Sunday!

Sincerely

Tech Michael

Customer: replied 1 year ago.
we have powered off a few times since this problem - we have also removed and replaced the motor (to find this motor does not have brushes) - so I doubt this turn off and on would help. I will do it again, but the machine has 30 minutes to complete at the moment
Customer: replied 1 year ago.
do we just stop the conversation for a couple of hours until this is done? - thanks
Expert:  Michael replied 1 year ago.

Thank you for that.

In this case the problem is as I suspected. The main control board needs to be replaced.

Its easy to do no soldering required, just take a few pics of the wiring placement before hand so you are sure where they all plug in;-)

The best place to get that main control board is: http://www.espares.co.uk/

I would call them to order this part because they dont list all parts on their website for one thing, and the other is you need to tell them to make sure they send you one with a pre-programmed PROM IC. Some of them come without that done and thats a problem as a problem.

Expert:  Michael replied 1 year ago.

I will help you all the way until this is done.

Expert:  Michael replied 1 year ago.

It doesn't cost you anything more to rate kindly, and that will ensure we dont lose each other, you will still have full access to me for 30 days in that case ;-)

Here is espares phone #: 0844 9777 888

Thank you

Tech Michael

Expert:  Michael replied 1 year ago.

Have a nice day!

Customer: replied 1 year ago.
they are closed now - I will have to pick up tomorrow - thanks
Expert:  Michael replied 1 year ago.

Hi, yes I know they are open only during the week.

Please remember to rate kindly so I can stick with you;-)

Thank you

Sincerely

Tech Michael

Customer: replied 1 year ago.
how can I rate you before the issue is fixed? - sorry I do not understand the process
Expert:  Michael replied 1 year ago.

Hi, it is ok either way, but sometimes We can lose each other if too much time passes, once you rate and I am already sure of the problem you will have access to me until we are sure we have the problem licked;-)

Thanks for your understanding;-)

Tech Michael

Customer: replied 1 year ago.
eSpares are adding the part to their system (within 48 hours) - I will then be able to order the part (no price yet so I do not know if it is worth the repair). Thanks
Expert:  Michael replied 1 year ago.

Good morning,

Hopefully the cost is worth it o you for the part. However, my job as a technician was to tell you exactly what is wrong and I did do that for you. I would remain with you but please rate my service kindly at this time as I did let you know the issue. I have been a hands on appliance tech for over 35 years and an online tech as well for Just answer for 10 years +.

Michael and other Appliance Specialists are ready to help you