How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 214
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Audi Question Here...
Matt is online now

audi a4 1.9tdi wont start wheh hot

Customer Question

audi a4 1.9tdi wont start wheh hot
Submitted: 4 years ago.
Category: Audi
Expert:  Mike replied 4 years ago.
Hello and Welcome to justanswer...

What is the mileage on the car?

What is its service / recent repair history?

Are there any fault lights on the dash when its running ?

Exactly what has been done so far in a bid to cure this?

Rgds, MIKE........................................
Customer: replied 4 years ago.


hi mike this audi has 126000 miles on it it has had a service 3 day ago ther are no fault codes recorded no previous problems that i am aware of this fault started aprox 1 week ago thanks allan

Expert:  Mike replied 4 years ago.
Hello again Allan..

Thank you for your reply and info..

Can I just clarify with you Alan... you say it has had a service - 3 days ago.... but that the problem started about a week ago... is that correct?

If so - was it put in for a service for this reason / in a bid to cure the issue?

If so, what exactly did they do / conclude on this - and did they replace any parts specifically for this issue / fault ?

Best Rgds , MIKE.................................
Customer: replied 4 years ago.


hi mike i was a saab master tech i serviced this vehicle ie oil oil filter fuel filter air filter was replaced it was due a service but the fault was ther before i done any work on this vehicle. i have a snap on scanner i hav done fault code test no fault showing but the dash light is not on even with the air flow sensor disconected i done a further test on systen ie instrement panel test via my scanner the management light worked ok but does not work under normal condisions i have found that if i hold the throttal fully open it will start after a good wind up when it is running it runs fine drives realy well thanks allan

Expert:  Mike replied 4 years ago.
Hi again Alan..

First, my sincere apologies that I could not get back to you until now, Im afraid I had been off ill for a while..

Ok - before we progress with this - have you made any progress meantime ?

Too, if you still need my help, please give me its full reg number..

Please let me know either way / even if you have cured it -

Rgds - MIKE.............................