How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 21706
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Audi Question Here...
Matt is online now

I have an rs6 which will not start no power at all but the

Customer Question

I have an rs6 which will not start no power at all but the battery has12.5 volts
Submitted: 3 years ago.
Category: Audi
Expert:  Matt replied 3 years ago.
Hello
I'm Matt and I'll try to help you with this

If the car's not cranking then first check it can turned over by hand so double checking for any mechanical issues
If OK then check that the main battery cables are on tight and the terminals are clean and bright. Do the same for the engine / gearbox earth strap.
Then follow the main positive lead back to the engine and down to the starter motor, and check the connection at this end as well.

There should also be a small wire to the motor which should have 12V when you're turning the ignition switch to crank. If the 12V isn't there, check back along this wire for damage to the insulation or corroded connections

This 12V feed comes directly from the ignition switch so this may be faulty and need replacing

Check the resistance of the main positive lead that runs down to the motor as anything more than a few ohms and it should be replaced
Don't forget to try a jump start from another car / battery as its possible the battery is poor, if you have a voltmeter a healthy battery should read 12.7+V

also try substituting the battery for another as I've known a very flat battery to drag down the system voltage too far even with jump cables

one other thing to consider is that the immobiliser is faulty and preventing the starter from being enabled - however if the dash / ignition lights are on then this usually means that its off

If this is all OK then its possible the car needs a new starter motor
Customer: replied 3 years ago.
The battery has 12.5volts and there are no lights when u turn on the ignition the car has plenty of battery life but when I put the key in there is nothing????

Please help
.
Expert:  Matt replied 3 years ago.
Hello

OK if the battery is OK but you're not even getting a 'click' when you try and start it and you have no dash lights then this is sounding like immobiliser issues to me


If you haven't already I'd suggest replacing the key fob battery and also try resetting the ECU by disconnecting the battery cables and clamping them together for 10 mins. Remove both battery leads from the battery then use a nut and bolt or G-clamp to hold both battery lead terminals together.

This discharges any capacitors / memory within the ECU and around the car so ensures all memory settings are wiped clear - back to the factory default.

This will reset all the systems on the car and you may need the radio security code to get it going again, and ensure that the keys are in your hand when you re-connect the battery as the car may lock and turn on the alarm